Port foward help

I tried to set up port forward,with out success.I have the original Tablo 4 Tuner. NighthawkNighthawk X6 R8000 router. I located were to put port numbers in,but no luck.Also there is a option on my century link dsl modem for port forward.May be that’s were my problem my be,to input correct port numbers.Any help would be appreciate.Thanks Bob

The experts will likely come along, from past posts, you’ll likely need to put your Centry Link DSL Modem in bridge mode so as to avoid double NAT and other issues.

https://kb.netgear.com/30186/What-is-double-NAT-and-why-is-it-bad

I don’t see bridge mode as a option on century link modem under advance mode