Port Forwarding with a Netgear router


I’m enjoying my Tablo but I’m having issues with Tablo Connect.  I turned it on, and it appears that the router (a Netgear WNR2000v2) has successfully used UPnP to open and forward the proper ports.  However, I still get the “your router requires additional configuration” notice.

I then tried setting up port mappings for Tablo manually.  But I still get “Tablo Connect requires 3 more ports to be mapped” - it doesn’t seem to be working.

Has anyone else have suggestions for setting up a Netgear WNR2000v2? Thanks for any help.

I just received my Tablo (this is a great device, btw) and am having the same issue trying to setup Tablo Connect using Port Forwarding. I even added the Tablo’s IP address to my Verizon router’s DMZ as a test to completely open the device up to the internet and I still get the “Tablo Connect requires 3 more ports to be mapped”.


I have a new Netgear R7000 router, and I was experiencing the same problem that @Clark was happening.  I use Uverse as my internet provider, and I thought I had set up the Uverse internet gateway’s IP Forwarding correctly by using “passthrough mode”.   All my home network devices could reach the internet, but the Tablo kept saying there was an issue with the three ports.

I went back to my Uverse router and changed IP Forwarding to “Default Server” and gave the IP Address of my Netgear router as the default server.  As soon as my Uverse router rebooted, the Tablo port forwarding had no problems (and I tested it on my phone to make sure).

So if you are using your router to connect to your internet providers router, see if you can make a similar change.

Snowcat - you’re on to something!  I have an Arris TG862 as my cable modem and it has a router built-in (which I don’t use - I have my Netgear attached to it), so it’s a similar setup to yours.

We’re getting beyond my level of ability though.  If I go to “Firewall Settings” for my Arris, I can uncheck any of these:
-Enable IPSec Pass THrough
-Enable PPTP Pass Through
-Enable L2TP Pass Through

Do I simply uncheck one or several) of these?  Will this hurt me security-wise?  (I’m guessing not since everything goes through the Netgear which will still have a firewall.) Or do I need to set up ports to forward from my Arris to my Netgear?

I’m a little scared to un-check these unless I know it’s safe…

I actually tried putting my Arris into something called “Bridge Mode” (which supposedly turns off all network features and makes it just bridge straight to the Netgear), but that locked me out of my Arris completely!  I had to factory reset and now I’m back.  Oops!

Clark, if you are using Comcast, then from what I am googling on your modem is to just call Comcast up and have them set it to bridge mode themselves.  They can do it remotely, and hopefully do it without locking you out.

I’m using WOW, not Comcast.  I tried it again - it doesn’t seem to want to let me connect to the internet after I do it.  I’ll give Wow a call - thanks for helping me figure out what’s going on!

I got it working, without disabling any firewalls or anything. Wow is this cool!

For anyone else with this situation (in essence a second router connected to a combined cable model/router), all you have to do is this:
1) Using my iPad, I turned on Tablo Connect.  It says you need to do manual configuration, so click the button to do that.
2) In my cable modem/router (the first router, so to speak), I went to Port Forwarding, and set the Public and Private ports both to the exact same “Public Port” numbers on my iPad in the manual configuration screen.  For the IP address, I used the IP address that my second router is using for connecting to my first router (in my case, it was - you can look it up in your second router’s settings).
3) In your second router, set up the public port, private port, and IP address as per the numbers provided by the Tablo app on the iPad software manual configuration page.

That’s it.  The missing step I needed to do was step 2 - basically forwarding the ports from the modem/router to the second router.  Everything else is exactly how you’d set it up using the Tablo manual configuration instructions.

Thanks snowcat for helping me figure out where the issue was!

Glad to be of help and glad it is working for you.

@clark - Glad you got it sorted out!

@snowcat - Thanks for being so helpful!