Port Forwarding Part II

Well I’m back again. To recap, when I got a static IP address from my ISP, WHAMO I was able to get remote access. Now the ISP, in their bid to make everything “faster,” have re-configured my equipment in the following manner. Zyxel P-660HN51 modem which is now assigned, is not in routing mode, is connected to my router which has been given a naming scheme.
My tablo is now All the settings carried over from having the tablo staticked to having it added to the DMZ as well as port forwarding

Took a look around on my Zyxel modem by logging in. Added as the dmz there as well as port forwarding. No joy.
Any ideas?

Strange, if the modem is not in routing mode, I thought the router would be in the same subnet as the modem.

Is the modem in bridge mode?
The network cable coming from the modem is going into the router’s WAN port, correct?
DHCP server should only be enabled on either the modem, or the router.

I see what they did. . .they made my router primary DNS server


everything is staticked

Yes, that’s normal.
The primary DNS server for my network is my router as well.
The router’s primary DNS server is provided by my ISP.
My network devices request DNS translations from my router, which get passed to my ISP, and back.

Could you answer my questions?

modem is definitely in bridge mode. yep cat 6 cable going from modem WAN to router port; no connectivity issues besides remote access for tablo. I’m thinking of plugging the tablo into one of the ports on the modem and not the router

Ok connected Tablo directly to MODEM port and got a 192.168.1.X address, added it to port forwarding in the MODEM with the ports given on the tablo app and WHAMO! Remote access enabled!! Thanks for letting me vent out loud. NOW to get my DS CAM app working with my synology NAS app (hangs on login) but that is for another day. In case you’re wondering why I’m obsessed with remote access; I’m going on vacation in 2 weeks (a RARE treat) LOL!

If you were able to do this your modem is and was not in bridge mode. This is why port forwarding on your router wasn’t working.

1 Like

Yep you’re right. the DSL people put it back to routing mode and made my netgear router the primary DNS server. GAH!!

1 Like

How was your netgear router configured before? Netgear usually allows for either router-in-router mode or access point mode.

For newer netgear routers the setup wizard usually asks:

Select the Help Me Choose radio button or Let Me Choose radio button

:•Help Me Choose.
If you select this radio button, the NETGEAR installation assistant asks you a few questions to determine if you should set the router in router mode or access point mode.We recommend that you select the Help Me Choose radio button.

•Let Me Choose.

If you select this radio button, you must select the Router Mode radio button or the Access Point Mode radio button.You can change the mode by running the Setup Wizard again.