Port-Forwarding in Tablo Connect

I am trying to figure out how to set up port forwarding for my Tablo Quad to work using my Nightwark R7000. I have already logged into my account and gone to the port-forwarding section in the advanced setup. but cannot get it to configure properly.

Tablo tells me that the external port numbers are 21759 and then 21758. It also proves the Tablo IP Adress and Data Port Numbers:

x-x-x.8:8887 to forward to 21759

x-x-x.8:80 to forward to 21758

I have attempted to set up below using the IP address above. X-X-X.8

What am I doing wrong as it still does not work. I will admit port-forwarding is foreign to me. Thank you in advance!

It doesn’t sow you have an IP address. Is it just not in the pic? Or just not added in the Server IP Address. Maybe change the Service Name from FTP drop down selection.

Not sure what’s in the section you cut out of the screen. are there option to enable/disable selections?

I also have a Netgear and those settings look fine providing you have the correct IP address for your Tablo. I see you cut that part off the screen capture.

Is UPnP turned off?

At what step of your “setting up” is it failing?

Thank you so much for responding. When I click Test Port Configuration, it fails in configurating the ports. I believe the IP address is correct. I have not turned off UPnP. Can you guide me in how to do this?

Turn off UPnP. You can’t do both.

It’s in “Advanced”, then “Advanced Setup” then “UPnP”.

When it fails the configuration test it gives two port numbers to use. Change those numbers to the ones that you have set on the Netgear.

If you use Apple TV setting the port numbers using it doesn’t work, so use a web browser to change them.

I have changed to external port numbers 21759 and 21758. I have also turned off UPnP. Stil no luck. Any other ideas?

Did you try to get it working without manually setting up port forwarding and just using UPnP? That should work. In the past, it has been recommended to manually set up port forwarding because the Remote Access could fail after it had been working. That would require being at home to reconfigure the UPnP setup. But it always worked when first set up. I’m not positive but that failure issue may have been fixed. I would delete the forwarding you have set up and try UPnP.

For manually setting up port forwarding, I struggled to get it working with my DLink router. I was able to find an explanation for doing it and it wasn’t what I expected. It didn’t use the port forwarding rule on the router. This is what it was.

Link the Tablo MAC address to a fixed IP address.

Set up and name two custom rules that route external port numbers 1 - 65535 to destination ports. Those 2 destination ports should match the Public Ports in the Tablo settings, 21759 & 21758 in your case.

Set two firewall rules that link the names of the custom service rules to the Tablo fixed IP address.

I assume it should be something similar on the Netgear.

And FWIW I had said that the Apple TV app didn’t work for changing port numbers in Tablo settings. It looks like that has been fixed.

Correction to my previous post.

I tested Remote Access using UPnP and after cycling power on the router it stopped working. So it looks like the issue has not been fixed and using the manual setup is desirable. But things should work when it is initially set.