Port Forwarding and Eero Router

Have you tried Restarting the Eero Network? That has helped me in the past when I lost port forwarding when I was away. You can get there from Network Settings/Advanced Settings/Restart Network

Thought about it, but haven’t tried it. Thanks for the suggestion.

My router is the Netgear R7900… With UPnP turned on in the router, I go to the Tablo’s setting page. If I un-check/re-check the remote access box on the settings page, the ports will auto configure on the router.

Have you set up a Tablo ip reservation ?

Tom - I’ve gone through the Setting process in the Tablo app. I’m assuming that sets up the reservation. I’ve been successful in setting it up and accessing remotely. However, when I’ve gone back into Settings, it gives me a new set of port configurations.

RrThe Tablo set up process will not reserve an IP for you it has to be done manually

Read through this thread, you need to physically go into your router set up and reserve the IP the Tablo shows.

You can try to check and recheck the remote connect box and see if your router automatically sets up the ports for you but you definitely need to reserve the Tablo ip.

What make/model of router do you have?

Maybe YouTube has a video of your router
Explaining how to Set an IP reservation


Go to the settings screen and make sure you use the correct IP. Also, make sure you use the correct MAC address see the below DHCP thread


Tom - Thanks for the input. I have manually added to port forwarding addresses on my router which is an EERO Mesh router. I have also been through the remote connect setup in the Setting on my Tablo app. The problem is that after doing all that, I can connect remotely one time. If I go back to try again, the app tells me that I need to setup port forwarding but with new port numbers (original 210001 —> 8887, 21000 —> 80, then changes to 21201 —> 8887, 21200 — 80). Pretty weird.

Give Tim a call from support, he will figure it out for you.

Thanks! I’ll probably end up doing that.

Port Forwarding is not the same as DHCP reservation. Make sure you have both set up in the router.


How did you resolve these port forwarding issues?

Haven’t! It still doesn’t work.

I had similar problems a few weeks ago. In my case, it was a conflict with my Ooma VOIP system. Ooma’s recommended set up is to place their base unit between the router and modem. What I didn’t realize was that in this setup, the Ooma is actually acting as its own router, and creates a second network, separate from the eero. The Tablo aparently did not like the double NATing.

Once I moved the Ooma behind the router, and put it into bridge mode, I was able to turn on remote streaming on the Tablo and UPNP worked. The Tablo didn’t;t even ask for port set up.

I’m guessing not too many people are running a Tablo, eero and Ooma at once, but I suggest looking for potential conflicting devices besides the eero.

Interesting that I have the same configuration with an EERO, OOMA, and the Tablo. The EERO is obviously connected to the router while all other devices are connected to the EERO. I’ll have to give your solution a try and see if it works.


FYI - From what I learned researching my issue, the reason that Ooma wants their base unit to act as its own router is because it has QoS to prioritize the phone traffic. The eero does not, but with a 100/mbps connection, I have not noticed any quality issues with the phone.

In the Ooma forums, I saw recommendations that if you want to use the QoS features of the Ooma, you can leave the Ooma in front of the router, and set up a DMZ in the Ooma’s router setteings for the eero. I did not want to mess with this, and haven’t had issues. But if you want, you can find instructions about this in Ooma’s forums.

I found that I had to put my Eero into the DMZ on my Comcast router. Once I did that, it was able to reach out and set up properly.

Your issues sound exactly like ones I had a while back. I have a Netgear R6400 and it performs excellent. No problems with any of my devices. I don’t use remote connect but I left it turned on just in case. When I first installed the router several years ago I manually setup port forwarding. Everything worked great. Then several days later Tablo told us that ports needed setup. But they were setup, and they were working. This went on for a while and became a pain so I just turned remote connect off. Months later I thought I’d try again to set it up. The instant I turned on remote connect in Tablo, the Router and Tablo setup the ports for me. After that it worked great with no problems. All this time UPnP was turned on.

So my conclusion was that if I want to manually setup the ports then I should turn off UPnP. If I want to keep UPnP turned on then let it setup the ports automatically and first clear out anything I may have manually setup previously. That’s what UPnP is for anyway.

I don’t like having UPnP turned on so currently it is off and I’m not using remote connect. I always planned to manually setup the ports some day (with UPnP off) but sorry I have not tried, yet.

Really have left alone. I do believe this is a Tablo issue to resolve. I can remotely connect through the EERO to other devices (ie Wemo switches, Rachio Sprinkler controller, and Directv DVR). Thanks for your reply.

1 Like

I have Wemo switches, Phillips Hue, Utalents HD cams, Ring door bell, Momentum garage opener with cam can connect and communicate via apps with my android phone without any port needs to be open, but my Lorex cams for outside I have to open 2 port to view them just like Tablo some device port needs be mess around some don’t. I just call Tablo support tell them what router I use and they email me an instruction very easy and solve my problem. Just give them a call there very helpful.

I had the same problem with my Eero port forwarding. The ports where changing all the time because my Eero was connected to my modem/router combo. So i had 2 routers on my network (double NAT). After I switched Eero system into bridge mode, problem was sloved.