Poll - What HD are people using with Tablo


#1

Would everyone please list what make & model HD you use with Tablo & list any issues you’ve had & what fixes solved said issues.

I have to get my HD issue resolved because while Tablo is a wonderful product it is not useful to me without the DVR functioning properly without worries.

Let me thank everyone in advance for their responses.


#2

Seagate 2TB Expansion Portable External Hard Drive USB 3.0 Model STBX2000401

No Issues since purchased 12/2014


#3

@rccolts You should check out this thread: 'Tested' Hard Drives


#4

Thanks!

I saw in that thread that the WD Elements line is confirmed good by TabloSupport & that is the HD that I have. WD 1TB Elements WDBUZG0010BBK-EESN.


#5

I’m using the Western Digital Elements drive, 2TB, which was the largest of the recommended drives available at the time… I think it cost about $80 or so at the time.

WD Elements 10B8 1012 (2000 GB)

It’s been a reliable drive for me, with over a year of operation on it now. With my usage patterns, which are to record/watch/delete for the most part, I rarely if ever exceed 10% of its capacity. There are very few shows that I’d want to save, and if I did, I’d pull them off of Tablo with CycleJ’s Tablo Ripper and archive them on to my NAS drive.


#6

Thanks,

I just purchased my Tablo & WD 1 TB Elements hard drive & got them up & running last Friday 8/5/2016. It worked wonderfully until Monday evening. I came home & first got the “no hard drive connected” message. I rebooted & it recognized the HD was there but I could not get any recordings to actually play, then I discovered I could not connect to any live channels & was getting the “weak signal error” yet when I checked my settings all my channels showed 5 dots. And all other streaming services were working fine.

Tablo support suggested it my be my HD & when I disconnected it the live channels were accessible again. I’m just frustrated at this point.


#7

How about re-initializing the drive as if you were starting from scratch and seeing if this happens again?

Try this experiment also: if you have a USB flash drive, insert that instead of the drive and see if that also disturbs reception.

BTW are you using it with the original cable that it comes with?


#8

Toshiba Canvio 1 TB… No issues.


#9

No issues with the WD Elements 1 TB model WDBAAU0010HBK-NESN I’m using with the Tablo DVR.


#10

How would I re-initialize as starting from scratch? I don’t see any option to do that. I, btw, am running my Tablo with a Fire TV Box.


#11

That’s not a function within the Tablo. One has to use a computer to wipe out the existing partition on the drive and then reintroduce the drive to the Tablo so it can repartition it. There are notes for doing so at this forum one would have to hunt down.

BTW was the drive purchased within the last 30 days and might be returnable?

The reason I asked whether you were using the original cable is that some people found it too short and replaced it with a longer one. Due to some voltage requirement, they ran into trouble doing so.

If you have a spare USB flash drive, it might be worthwhile to plug that in and see whether the Tablo’s reception works with something other than the drive in place.


#12

I am using the cord that came with the HD. I will try the thumb drive idea just to see what happens.

Thanks!


#13

I started with 1 TB Elements disk and upgraded to 5 TB when it was supported. No problem with either.


#14

Google disk tools followed by manufacturer or model number i had to do this for my 1 TB drive that used to be on Tablo so I could use with laptop.


#15

Thanks for the info.

I am re-formatting mine right now, but I fear it might be corrupted beyond
repair for some reason. It worked great the first few days then I began
having troubles & within a day’s time Tablo wouldn’t work at all if it is
plugged in.

I should know later tonight if it is just a bad HD or not


#16

I am using:

  • Two Seagate Barracuda 3TB 7200rpm SATA III Internal Hard Drives (ST3000DM001)

  • Orico 2-drive raid Orico 3529RUS3 in Raid-1 mode.

Works fantastic, recording, playing, and drives spin down when not in use. I have had no issues.


#17

Ultimately it was the HD, my pc was unable to successfully re-format it. I now have a Seagate 1TB Backup Plus Slim STDR1000100 & so far so good.

The WD Elements HD was working fine for the first few days but for some reason got corrupted. Possibly just a defective unit???


#18

Two tablos using 2 WD Elements HD 1TB. They have been humming along fine. Approaching 2 years. I even bought 2 brand new spares when they were on deep discount sale.


#19

Seagate Expansion 4TB Desktop External Hard Drive USB 3.0 (STEB4000100)

I have found that you need to have a powered drive to work, which is typically a “desktop” model, which includes an external power supply, not a “portable”, which is only USB powered.


#20

I’m using portable hard drives for 3 years without issues.
3 Tablos: 1 - Dual, 2 - Quad

Just bought, and set up yesterday:
WD 4TB Elements Portable External Hard Drive - USB 3.0 - WDBU6Y0040BBK-WESN

Using 2 of these: (1 since 03/2015; 1 since 11/2015)
WD 2TB Elements Portable External Hard Drive - USB 3.0 - WDBU6Y0020BBK-WESN