Player Error Unable to tune to channel; Dropping TV Stations; Tablo Error Weak Signal

Since the latest Tablo firmware and software updates.  Tablo has not been picking up my tv stations I use to get.

When using my TV attenna, I see all stations clearly.  What is frustrating is that the closest TV tower, Tablo does not pick up consistently.  Most times I get a weak signal error.  When I scan the channels I see a list of channels with lots of green circles.  I chose the default channels.  Still 20-1

Yes I have powered off tablo, unplugged hard drive, plugged it back in,
Any chance of getting previous firmware to put on my tablo,  I cannot record stations I use to record.  

Hard Drive: WD My Book 1230 1065 (2000GB)  197 TB  191 TB Available
Record Quality: HD 720P (recommended)
Start Up Section: Prime Time
LED: Unchecked (Tried checked too)
Tablo Device: 2.1.28 
HTML: 1.0.16-486

Advanced: Enabled fast live TV Startup -unchecked (tried checked too)

Smart Scheduling: 
Don’t Record Duplicates - checked;
Extend Live Recordings - checked

Active Channels: 
postal Code 62629

14-1 WSEc-TV 720p
17-1 Wand-HD 1080i
20-1 WICSHD 720p
23-1 WBUIHD 1080i
49-2 WCIA-HD 1080i
55-1 WRSP-DT 720p

Channel 20-1 is the closest tower; comes in great on tv attenna without tablo; does not come in consistently with tablo.  most time does not come in.

All channels had 5 green circles. I let tablo select the default tv stations even though 15 tv stations had 5 green circles.

Last month, the old roku tablo app, I had very few problems.  Weak tv stations were actually weak. I use to records shows from many of the tv stations.  Now I am luck to get any consistent recordings.


Open a support ticket and get Tablo to check your logs.

Firmware .28 works perfectly here. You on a dual tuner or quad tuner?

I have a quad tuner.  My ticket number is 5342.

I have been struggling with the same problem. I was a beta tester and everything worked fine with the initial firmware update for the beta test then after they pushed out a second update I found that 95% of the time I could no longer tune to one particular set of channels. (20-1, 20-2, & 20-3 ABC, this is also the closest station to me at only 13 miles).  

The channels all work fine when connecting the antenna directly to the TV just not through the Tablo.

Have a quad tuner since January with no problems till last week.
I have rebooted multiple times. 
Have 1.8 terabytes free on the drive.
Have tried two different antennas.
I have an open ticket with support.
Am hoping to get them to temporarily roll me back to the pre-beta firmware to see if the channels return.

Really need to figure this out.

It has happened 4 times since the latest update, neither reboot or unplug/plug fixes the problem.

Downgrading back to the pre-beta firmware did not fix my problem so it isn’t the firmware and I presume is just a coincidence that I lost the channel at the time of the update…
At this time I am out of ideas and have emailed the network tv station to see if they have any thought.