Playback error - lost tuner or disconnect

Hello, I just purchased a tablo and been having a few issues with it. I am hardwired to a netgear r7000 router. I am using an amazon basics sky 60 antenna. All my channels show max all green. This has happened on live tv and it is happening on a few recordings. Basically, I get playback error on them. Generally about 2 minutes into watching it. I get this on my new fire tv 4k. I also get this on my phone and at on my computer. The computer, instead of playback error, It just stops playing but acts like it is.

For example, one show it would normally do this at 1 min 42 seconds. Other times on that same epp, it’s at 2 mins or more. I fast foward and it may play a few more mins. Another episode, it plays for 12 seconds then restarts at the beginning. Other episodes play just fine.

My harddrive is a FANTOM WD10EAVS-00D7B1. It is powered off a power adapter and not usb. I am worried it’s having trouble with the drive but the tablo has little to no exposed diagnostics tools, so I have no idea what’s wrong.

I really want this thing to work out. If it’s a signal drop problem, I am worried this will happen in the middle of a show and you won’t be able to resume. Currently I have to back out amd restart the show and fast forward past that point and hope it works. All the fast forward thumbnails are there so it feels like the feed was good.

ANY help would be much appreciated. I am currently on 2.2.8.

I don’t believe it’s a network issue, as my network is solid and most of my devices are hardwired.


Edit: Just tried running one of the problematic recordings in chrome on my desktop with the debugger enabled. This time is failed at 1:35 into it.

The console log shows:

6cf5605….js:253 GET net::ERR_CONTENT_LENGTH_MISMATCHo @ 6cf5605….js:253
6cf5605….js:262 [videojs.Hlsjs] received ERROR: Object {type: “networkError”, details: “fragLoadError”, fatal: false, frag: Object, response: ProgressEvent}

It then continues to spam ERR_CONTENT_LENGTH_MISMATCH

Image of Log:

Another recording of a different show displays this error every 3 seconds, then the video flades away for a second or two, then comes back and continues the video. After so many of these the whole video restarts.
[videojs.Hlsjs] received ERROR: Object {type: “mediaError”, details: “fragLoopLoadingError”, fatal: true, frag: Object}

I believe that hard drive was first released around 2009.
Also it’s a Western Digital Green drive, which saves power by going to sleep a lot.
The Tablo works well with many different hard drives, but those drives are the newer drives.

My drive works great:
WD 2TB Elements Portable WDBU6Y0020BBK-NESN

Here’s a post of user tested drives:

I think it’s your drive. I think I have one of those Fantom drives, it’s a heavy little silver box, but it’s very old. The old drives might not have the same throughput, so suggest you try a newer drive model.

By the way, I started with a 1 TB drive too as I was skint at the time. I regret not splashing the extra for something bigger, especially if you want to record using the higher settings.

I upgraded to a 1tb seagate backup plus slim usb powered drive. I used gparted to transfer my existing recordings and now they play fine on the new drive. It felt like they even loaded quicker too.

I think 720p is fine for my recordings and we generally don’t keep the recordings after watching them anyways. Only 1 station transmits in 1080i near me, with the rest at 720p.

Thanks all for the suggestions. Will update this if it goes back to bad.

Hey Mike, welcome aboard! If you haven’t already, check the version of your r7000’s firmware. Apparently there is a problem with the latest and some folks have reverted to an earlier version. Here’s a link to a thread about it: I need to reboot every week. Any idea why? (RESOLVED) . May be part of the problem.

Well, things have been working better with the new HD. I don’t believe i’ve gotten any new bad recordings yet. Some of the previous bad records were still bad after transfering to the new HD, so probably something up with the recording itself, but no new ones, so that’s good.

I still occasionally get the error when watching live TV though. Happened today after watching a live show for 5 or 10 minutes.

I don’t have any disconnects on my router, so i don’t think its a router firmware. All my other devices have solid connections.

Just happened again after watching live tv for 32 mins. I checked the router logs and there was no reconnects on either the tablo or fire tv. Once I reconnected I could rewind and watch what I missed since the disconnect.

This thing seriously needs log files. Super frustrating.

@Mike_M - If you haven’t already, place a ticket with support. They’d be happy to look into the details for you:

I will create a ticket, but unfortunately the tablo is not usable this morning. I am assuming amazon pushed out a fire tv updated (lastest 4k version), because the tablo app will no longer connect to the tablo. infinite cycle of connecting, then back to the tablo selection screen.

Sounds like the exact same issue as here:

I gotta say. I’ve had this thing for 2 weeks, and i am about to return it.

@Mike_M My apologies for not seeing this sooner. We were able to address the issue as a result of the FireOS update within our own app. Are you up and running now?

I switched it over to WiFi while the fix was being worked on. So far, its been running like a champ on WiFi. I want to keep it running like this for a few more days to ensure the playback error is gone. Once I feel comfortable with that, I will switch it back to ethernet and try that. This way I can try to eliminate a few variables from the equation.

Well, it finally happened again after a little over an hour of watching live TV. This time connected to WIFI. Yesterday, it went 3-4 hours of live TV without any of these playback errors.

Well, I haven’t had this issue ever since the fire tv patch (for wired connections) and the 2.2.10 update. So I guess this can be considered closed.

Thanks to all who responded.