Play a recorded show goes in infinite loop (Tablo 2.2.6)

In middle of playing a recorded show, it will go in 30-15 sec infinite loop and keeps repeating that particular 15 sec segment. I restart tablo and it fixes it. I can’t keep restarting tablo. The signal strength is good. If it was related to strength of TV signal of recording, restart would not fix the issue. Its some sort of bug.

This happens on android app, chrome browser, roku app (all player i have).

This sucks and make tablo almost unusable. I request you to make release little more stable.

Also created ticket on support site.

I am also getting it now on my quad-tuner Tablo w 2.2.6. Both times while watching LiveTV it goes into a 30 sec loop. Roku 2 and Roku 3 players. I did a soft reboot (using the button) after the first. I did a power cycle after the second.

My wife is getting quite annoyed with these Tablo glitches. These last 2 software updates have been much less stable then what we had previously.

Hey folks - Can you try these same recordings on

If you were seeing this loop in a long recording we believe we have a fix for this that is enabled on the beta site. It will be pushed to our other related apps soon.

Just tried watching at It was looping during Stanford/Oregon football game (long recording) at the beginning of the 4th quarter. Running on beta site worked for a while with no issues but then ran into a loop again right after the game ended.
Also, there were other times where advancing 30 seconds caused it to jump back.

@exdish - Thanks for the feedback. This might be difficult, but do you have an estimate for the time frame that this occurred at? Previously we were seeing it at 2 hours 50 seconds.

Yes — that is consistent with what I am experiencing (on a Mac running Chrome).

In the non-beta version, this was happening at 2:50:47 in the Stanford game recording.
It also happens at 2:49:25 in another game recording.

I was not able to recreate the loop in the Beta version that occurred before so that seems to be working fine today.

@exdish - OK thanks!

This issue is happening again. Now happening at other times in the recording. 1:50 for example. On a Mac --4 hour football game recording. Tried using the Beta version & the recording does not show up on list of recorded shows.

On my Roku 3 it freezes up completely.

@exdish - Can you please drop support a line with details? We’d like to see why this is happening for you:

I would welcome the chance to help solve this bug. I’m experiencing the same issue as other above. I have a quad tuner running 2.2.8, 720p/5Mb recording settings. Football games (4+ hours recordings) appear to exhibit the issue every time. I just tried and the Fox NFL broadcast of Falcons vs. Vikings, 4.5 hour recording, and it worked without looping! I’m really excited to have this bug fixed! When will this fix be published officially to all related apps?

I thought it was fixed. Unfortunately, at the 3:44:29 it started looping again. 5 second loop. It did work better for a while. Let me know what I can do to help troubleshoot the issue.

@jtwilliams1 - Tx for the details. I’ve sent this along to the team and will let you know if we need to grab some logs from you.