Picture size un screen

Has anyone had an issue with some channels only showing on part of the screen.

Which version Tablo? What device are you using (Roku, Fire TV, etc…)

I just got the new 4th generation Tablo and I am using it through a Roku device. The thing is it only does it on a few channels.

Same here,
Some live channels show 480 on a 4k tv and the 480 smaller screen has elongated characters out of proportion…

I only have 720 and 1080 channels selected?

Tablo was informed of this issue during beta testing. Still haven’t fix it.

Does anyone know if Tablo has a priority list on fixes for the 4th generation device? This particular problem occurs especially on those OTA channels that do not broadcast programming in widescreen format.

Once recorded, does anyone know if it is played back at a later date once Tablo fixes this issue, will the recording still be in the smaller version or will it be expanded without having to re-record the program or movie?


Yup, on live TV any channel that shows old shows or programs, the picture is squashed into the upper left quadrant, just like the picture shows above. This the new Tablo 4 with Roku. I test recorded an old show and recording filled the screen properly. I hope this gets fixed.

1 Like

Let me amend my last statement. The recordings are squashed as well. I contacted tablo and told them the problem. Whether they do anything about it who knows? I should have held on to my legacy box.

Just got my 4th gen Tablo, using it with LG TVs (2) and Roku Express (both). Have same issue with undersized picture in upper LH corner of screen.

1 Like

I came here because I’m a new Tablo user and was having this issue with the local ABC affiliate in Charlotte. This will be a deal breaker for me. There’s really no fix for this?

Same here. Seems to be stations broadcasting in less than 1080. I’m using Gen 4 with Roku as well. When I put antennae straight to tv I get full screen video.

Yes same issue. Using GEN 4 on Roku.

I did a search for (something like) “Roku video playing in upper left of TV screen” and wow this seems to be a pretty common Roku problem.

I’m not having the issues you are having. Have any of you tried messing with the display settings in your Roku’s?

My 4th gen wouldn’t display recordings until I made changes in the Roku Sound settings. I have an older TV that cannot play surround so I had to make sure the Roku was not sending it anything with surround. After the changes it play recordings just fine.

1 Like

Same issue. I cannot begin to tell you how disappointed I am in Gen 4.

No mobile viewing outside your home network.
This green screen issue. (I’m having it too)
No ability to adjust streaming quality.
No PC application (TV or mobile only).

I’m about a day away from returning it and searching out a used Dual Lite HD tuner to replace the one I lost during a power surge. Such a shame. Now THAT hardware was great.

Same issue here with Roku. Does anyone know if Fire TV has the same problem? If not, I may pickup a Fire TV stick. :frowning:

I’m having the same issue. However I’ve found that if I restart my Roku and immediately go to the live channel which has the problem, it works correctly. If you watch a live HD channel it reverts back to partial display. I’ve tried this with Roku 1070p automatic and 720p with same results.

I was having the same issue on one of my two roku’s. I recently replaced it with a newer one and it fixed the issue.

Actually, I figured out to change the resolution of the Roku to 720p AND restart it. It didn’t work when I just changed the resolution without restarting it. I tested it out by putting it back to 1080 and the issue returned. I then changed back to 720p, but the issue persisted until I restarted.

I had this same issue with a newer Roku stick. I took an old Roku 2 , updated it and installed the tablo app. It fixed the issue but I’m still not sure what the issue is wh=ith the roku stick. I also have a Roku TV and a Roku Ultra running Tablo without he problem. I did have to set the audio and digital output on the Roku 2 to stereo only in for the audio to work properly.
Hope this helps.