OTA2GO - No longer supported?

I just tried using OTA2GO for the first time in a while, and it’s not seeing my Tablo. I thought maybe there was an update, but it seems the app is no longer available in Google Play.

Anyone know the story with what happened?

Running Android 12 One UI version 4.1 on a Samsung Galaxy Tab A7.


Nevermind… I didn’t realize I had a VPN connection on my tablet. When I disconnected it, I instantly connected to my tablo. Sorry about that.

1 Like

Hi - just fyi, I unpublished the app as third party apps are no longer supported on the 4th gen Tablos (and Canada where I live isn’t supported at all), so the confusion will be too great with new users trying to figure out why it won’t work. It remains in working order for those who have already purchased it (when not behind a VPN :wink: )

Ah! That explains the mystery of why I couldn’t find it. Been a while since I had a need to download programs to my tablet, so I’m glad it was just “user error” on my part.

Can you make this available again for those of us who don’t have the confusion problem you mention here?

I have a new 4th gen and an older Dual. The Dual has a large hard drive with a lot of shows on it I’d like to save. I run Linux on my computers and I have an Android phone. There is no Linux ripper, to my knowledge, and even the Windows ripper is gone. I was hoping to use your package to grab some of those programs off the older device – even if it’s a slow process. Can you make it available at all? Thank you.

Tablo Tools is just one of the several export apps that will run on a Linux system.

Yes, I was about to say “Thanks, and never mind.” I just found it.