OTA Channels not found by Tablo Dual Lite

I just got a Tablo Dual Lite and began setting up today. I got the WiFi connections done (after some effort). The unit did an update and went to channels search. The unit is telling me there are no channels to be found. I know this is incorrect b/c I took the RG6 cable off the back of my TV to use for the Dual Lite to find my channels. I have an excellent Channel Master antenna and pre-amplifier and my TV gets around 70+ channels normally. Does anyone know or suspect why the Dual Lite can’t find any channels?

Sorry you’re running into this.

Now that you’re set up, can you try using a different device to run a fresh channel scan (in SETTINGS)? (Make sure the coaxial cable is connected to the Tablo.)

If that doesn’t do the trick, don’t hesitate to touch base with the support team. They can run some tests on the tuners to make sure nothing is physically wrong: www.tablotv.com/ask-tablo/

I had a similar issue, I ended up rebooting the Tablo and I force closed the tablo app, cleared the app cache. The channel scan worked right away after doing that.

I tried rebooting the unit but it still would not find any channels. Zero. I eventually removed the Tablo app from my smartphone and then downloaded it again. After doing this, the unit when prompted by the smartphone found the expected number of local OTA stations and sub-channels. I have no idea why reloading the app on my smartphone would result in the unit working. This might help someone in the future. Thanks to all who offered suggestions for corrective actions.

1 Like

Glad you’re up & running, Jimbo! Out of curiosity, are you running iOS or Android?