Option to record extra time not working? (working now)

I am a new Tablo user. I am running version 2.2.42. I created a scheduled recording specifying to start 2 minutes early and stop 30 minutes late. I started watching the recording about 15 minutes after it started recording. The recording had started 2 minutes early as requested (good). But the recording did not extend the extra 30 minutes, it just stopped at the program time. Is this a bug? (It certainly did not work the way I expected it to.)

So the recording shows 32 minutes (rather than 62 minutes you were expecting)?

I’ve never run into this before. Did you click the actual recording show icon, or did you start watching from the Live TV grid? I don’t think the grid respects the start early/late settings. And if you did click on a show from the Live grid it will indeed end when that show ends (but recordings should be ok). Clicking the channel number itself in the grid will keep the stream going.

Yes, the recording ended up being 32 minutes. Yes, I clicked on the recording, not the show from the Live TV grid. Do you think this happened because I clicked on the recording while it was recording (15 minutes after it had started recording)?

That shouldn’t make any difference, I’ll see if I can reproduce the issue.

Just did a test, setup a recording for a 30 min program (start 2 mins early, end 30 mins late) and waited until it had been recording for 15 mins - then went to Recordings and played it. No problems, ended up with a 62 min recording.

Maybe try rebooting/power cycling your Tablo? Is it possible the end late time was not.set?

1 Like

When I go to recordings and select this recording (via the OK button on my Roku remote), it says:

“Record All, Keep Last 1, Start 2 mins early, Stop 30 mins late”

When I then press OK twice to see the details t says: “Length 33 mins”.

I will reboot and see what happens on Monday when the scheduled recording happens next. Probably just a fluke? In any case, thanks for your help and verifying that it works correctly for you!

I tried setting this up today (on another program) and it worked fine. I am not sure what happened before.

1 Like