One channel will no longer load

What used to be my strongest channel will no longer load. I have waited about a week thinking that it was the channel. It still won’t load even though all the other channels do. I went to another tv in the house with a small antenna and the channel comes in fine. It seems to be a Tablo issue. I have rebooted over and over to no avail. Any thoughts?

Hmmm… you know many things can interfere and change how things are received. I’m assuming all it connected to the same antenna. Check for an interference around the cable going to the Tablo. Does the channel come in if you rescan on the Tablo?

@dmgray55 - Definitely do a channel rescan. If the channel changed its broadcasting parameters recently this may be required.

OK…here is the latest. Channel 12 which is my ABC channel will still not load. So I went to the attic and ran a long cable to another TV bypassing the Tablo altogether. All channels came in just as well as you could want. When I hook it back up to the Tablo channel 12 will not load. I rebooted everything once again…still no success. If I could wire direct and bypass the wifi I would certainly do so but in a 2 story house with 3 Rokus one on each floor including the basement that can not be done. I bought Tablo for the very reason that it no longer works. When it works it is a good product but when it doesn’t work it is incredibly frustrating. Time to look at satellite once again.

I’m having the same problem… I’m trying to resolve right now.

Hey. Sorry for your frustrations.

Is the channel missing on all devices? I ask because I have a channel that doesn’t show up on my iPhone app, but does show on all rokus. In my case I think it may be an iPhone app issue.

Because everything still works and records, and the shows on it still show up with blank channel in the upcoming shows list, I haven’t been motivated to contact support yet…

Which brings me to my final recommendation… Have you opened a support ticket yet? And/or called support?

They are a motivated and very helpful team in my expeirence. They can access your logs and see what’s happening. Or perhaps there is an issue with the database structure that they can rebuild.

Either way, instead of “looking at satellite” again, ask them for help. :slightly_smiling:

Hope it resolves quickly.

Sorry I forgot to mention that I rescanned also. I also am using the same antenna under all circumstances. Everything works well when I bypass the Tablo and connect directly to the TV. Also I might mention that the channel shows up with 5 green lights on the Tablo display just like all the other channels that work fine.

I can load the channel on my PC but not the Rokus

IMHO is the best device for Tablo. I had Roku first but I found NP for $50 and was tired of Roku problems.

Today I bought a signal amplifier. Still no change. the one channel that used to be the best still shows up with 5 green dots indicating full strength but won’t load when we try to watch on Tablo. Have rebooted, rescanned, to no avail but when I bypass the Tablo and connect the same antenna directly to the TV all is fine. All of this just started about a week ago. Had about 6 months of fairly decent performance until this.

Now other channels are beginning to drop off. The Roku furthest from the Tablo says weak signal and now gets nothing. Could this be a router issue or is it the Tablo. If I bypass the Tablo and connect directly to a TV there is a very strong signal.

@dmgray55 - If you want some assistance troubleshooting, drop our support team a line:

After many different tries at fixing this I guess the Support Team has given up. They did not respond at all today. I’m still getting weak signal or no load at all even though when I rescan I get 5 green dots indicating good signal. I found a string of messages on this forum from last year. Many people with the same problem. Anyone still having it besides me?

Not surprised they didn’t respond today - they are closed. FYI - Tablo HQ Closed Friday for Easter

They were closed today for Good Friday.

@dmgray55 We’re here now! Were you able to get this sorted out?

Received an email today that they had accessed my unit and fixed the problem. Anxious to get home and and give it a try.

1 Like

The fix lasted about 2 days. Now am back to square 1. I keep getting weak signal error messages even though I can load the channels on the PC or my Android devices but not ROKU.

@dmgray55 Can you play the channels on your PC and Android device as well, other than just loading them? Does removing the hard drive + rebooting your Tablo solve the issue, as long as you try and play with the drive detached?

I have tried this many times in the past and it has never worked. This time it did work. I unplugged the hard drive, rebooted the Tablo, and my channels came in. As soon as I plug the hard drive back in I get the “Error, Weak Signal” message. Sometimes if I record the channel it will work but it does not work to just watch it without recording. I can play the channel on my PC and Android device or if I bypass the Tablo altogether and plug the antenna directly into a TV set. The only thing that does not work is the ROKU of which I have 3.