Old Tablo with old firmware

I have an old Tablo SPVR2-01-NA. Its been sitting new in box for years so the firmware on it is likely from 2015 or so. I power it up and follow directions and the APP cannot find it. I have tried windows APP and iOS APP. I see on my router the Tablo obtains an IP address. I can even browse to IP in Chrome and it displays: “Nuvyyo Tablo Server”.

I assume this is caused by old firmware. Is there anyway to update firmware without the APP? Is there maybe an old exe APP version that will update firmware?

1 Like

have you tried the following url? It it dosen’t work in one browser try another.
http://my.tablotv.com/

If you’re still unable to access your Tablo, I would suggest contacting Tablo Support on Monday. They may be able to remotely access your unit and force it to update to the current firmware.

1 Like

Good idea!

Have you tried the web app via Chrome?

Search results for: “new firmware release”
New Features includes, necessary for accessing via particular APP, is unlikely. :thinking: If you can’t access your tablo, how could an exe APP work? - tablo does not run Windows OS.

OP seems to mean an exe app for Windows to interface with the Tablo.

@matth That’s what the link I provided earlier does. It’s the web app and works in more then just Chrome. You don’t actually need to install anything.

yes, let’s clarify… you can’t access your tablo - web app - via it’s IP address, you have to go by way of my.tablotv.com which involves a pseudo-network discovery to get the browser there.

yea, but if Windows APP can’t access the tablo, how could some “exe”. And tablo it’s self wouldn’t run a Windows executable. Just wondering how this might work?

Sure, but given this was the first time OP has posted and how other devices sometimes offer .exe files to apply firmware updates it was a valid question. Being a bit less pedantic might result in a more constructive thread.

1 Like

I know how current Tablo apps find a Tablo on the network but I’m not familiar with the old discovery methods Tablo used. A simple scan of the local network would find a Tablo fast. On a normal class C network there’s only 252 possible IP addresses the Tablo could be using after you subtract your own. OTA2GO will simply ask for the IP address when it fails to find your Tablo a couple times. So there are options.

Are there really any October 2022 tablo apps that would recognize and process tablo 2015 protocol and respond with the appropriate 2015 tablo protocol.

2 Likes

I tried ‘my.tablotv.com’ on Chrome on same LAN as tablo and it does not find it.

I opened a ticket with support and waiting for response. Left the unit hooked to Internet hoping perhaps it would update firmware on its own over time like many other devices do but still no luck today.

1 Like

I kind of remember some other owner who had the same kind of problem a few years ago. If I remember there is no direct upgrade from older releases without going through upgrades to various major releases.

1 Like

There have been several gating versions of firmware since then meaning that you can’t upgrade beyond them without some assistance from us.

Just give the team a ring or send them an email and they’ll work to get yours up and running on the latest version: Tablo Support | Over The Air (OTA) DVR | Tablo

1 Like