O recordings after latest update

My Tablo update and had to reset it which wasn’t a problem but now it not letting me see my recordings thu my hard drive. It says no storage is available or accessible

It may take a few minutes after updating for your hard drive to be mounted and seen by the Tablo. This is normal.

The update was a couple days ago. But just tried to watch a recording today. Tried unplugging the hard drive a couple times but didn’t help

I also had the “no storage available” message after the update but it had gone away when I checked again 30 minutes later.
So far, so good!

If you’re still having issues, send our support team a ticket, we can take a look.

Now I have nothing on my Tablo this update is not right need someone from Tablo to help I will send a ticket but going to be gone for a week and the wife is very up set!!!

In case you haven’t tried it already, pull power from the Tablo and restart.

I had an update a few years ago where the hard drive didn’t show until I power cycled my Tablo, not sure why it happened. Subsequent updates had no problems.