Not Connecting/No IP Address/No Network Connection

Just bought a Refurb 4 Tuner Tablo delivered today. I have a brand new HDD recommended by Tablo site. I followed the basic steps to connect everything and it won’t get on the network. No network cable lights on Tablo or Router.
Here is everything I’ve already done and nothing made a difference… (fyi, I’m pretty knowledgeable in technology)
*** Wired
different cables
different ports on the router
*** Wireless
The Tablo_XXXX network is never visible to select
*** General
tried all three reset approaches (click, click-n-hold 10sec, click-hold…power dwn, pwr up… release button)
disconnected and reconnected all cables/cords
Device has been plugged in for hours and blue light never goes steady. Always blinking 1/sec

After waiting on hold for over 1hr… from 7th in line to 2nd in line, Cust Support message came on at 5:21 and told me to leave a message. Needless to say… I am NOT very happy right now with Tablo heading into a long/holiday weekend w/o the ability to DVR.

Anyone have any ideas besides what I already tried?

Intial setup can take quite a bit. Has to format drive, channel scan, etc.

It’s possible you interupted the process several times.

Tablo probably should say “don’t touch” while blue light is flashing.

There are other things that can take a bit on the Tablo, like during an upgrade, where the interface will say it’s finished, but internally, there’s still a lot of stuff going on. Something they will need to make “better” IMHO.

Hmmmmm interesting…

Not sure if you can answer these questions but here goes…
1 - Would the network connection only happen after the HDD is formatted? (Seems odd to me and not how I’d architect it but… could be )
2 - Any sense of how long(ballpark) the formatting would take for a 4TB drive? 4hrs… 10hrs… 20hrs?

Thanks in advance…

I don’t remember. Just remember it taking a bit on my 1TB drive.

ok, thanks… I’ll leave it plugged in overnight and see what happens…

Still a bit miffed at waiting on hold for over an hour then them cutting it off 10 min before Tech Support ends for the day… on a long weekend and tells you to leave a message. They should take the calls already on the line… but I digress…

Thanks again… hopefully it just takes that long…we’ll see tomorrow. Have a great & safe New Year.

Another example IMO demonstrating why Tablo support needs to step it up.

Absolutely… It’s unacceptable to do that… You don’t drop people who are already in the queue… It’s not very promising right now…

Hey mate, not sure if I can help but this is what I remember…

  • if you connect with the internet wires, you should see little yellow and green lights on the bit where you plug in the cable (on the Tablo). Try to swap out the wire and change where the other end plugs in. If that doesn’t work, then maybe the internet plug is buggered.
  • trying to set up the wireless confused me too and I had to call for help with it. What I remember was I had to unplug the internet wire, and then reset the Tablo – I don’t remember if I disconnected the power or just push and let go of the blue button. I’ve never done any of those other reset approaches you mention.
  • you have to type in FORMAT to get the disk to format, that part is not automratic.
  • the blinking light means the Tablo doesn’t have the “dcp” it needs to talk to anyone. I don’t know what dcp means but I think the p means permission.

I’m not an IT guy so please forgive if I don’t have the right technical mumbo jumbo.


Thanks for the reply John.
Yes, you are correct that the port lights come on & blink when there is a live connection. That was actually what clued me in right away as to the device not getting an IP address. So I did exactly what you also mentioned… Different port, different cable. Both were from live connections to other devices on my network so… It eliminated those as problems.
I didn’t try the wireless approach with the wire disconnected so I will do that today… I wanted to give the device overnight to possibly do its thing formatting the drive as suggested above.
Since the device is never recognized on the network… I have no option to type ‘format’ and the dcp you mention is actually dhcp which stands for “Dynamic Host Configuration Protocol”. That is on the router or server and it hands out the IP addresses for every device on the network.
It keeps coming back to the Tablo device never being recognized on the network and getting an address…

Did you enable it through windows firewall?

The device is never recognized on the network so, the firewall never comes into play. Not even sure what settings I’d change on the Firewall if it were recognized. There’s no direction from Tablo on doing anything other than “plug it in”.

Just spoke with Support… As my tests suggested, the device is bad.
As an fyi…
the formatting of a 4TB drive should only take a few minutes
the network connection is the first thing that should happen, only after that does the formatting begin.

Now I have to wait for a replacement device.