Not able to stream from outside the LAN anymore, and missing channel guide

@TabloSupport: It appears (I’m saying appears because I just noticed) that I can’t stream my channels via the Tablo from work anymore. I recently updated the firmware earlier this week (wednesday maybe?) and today I was not able to connect to it from my iPhone anymore.

Is there a known issue?

Also, one channel that I now receive, does not have any guide at all. The signal is strong, and if using the coax in a TV instead of the Tablo, the guide comes up on my old LG TV. What could be the issues?



Good to see you again.
Check then uncheck remote connect and see if it gives you different ports to add to port forwarding.

Make sure you have your IP tablo reserved it may have changed

You do have those ports forwarded don’t you?
I’m sure you rebooted everything as well.

After I did a firmware update .16 check then uncheck remote rebooted everything and tablo gave me different ports so I added them I was able to connect and edit the old port entries

This should be installed at home while on the same network, then go somewhere away from your network and try to connect

Do you use a DHCP reservation for your Tablo? If not, it’s IP address might have changed after the update reboot.

Thanks guys. Tablo Connect is simply gone. I tried unlinking the device, unsyncing, and deleting the sync data and uninstalling the app. I reinstalled the app, re-connec the tablo and re-synced the data. Still no Tablo Connect option. I guess that’s why I can’t connect. Is that now a subscription feature?

It always has been.

@snowcat Then I guess I had access to it until I updated to .16, I was using it a while ago after the trial ended. If that’s the case, then issue solved. Thanks.

If you still had access to Tablo Connect after your subscription ended, it may show that the Tablo doesn’t reset that feature until a reboot.

Which is my understanding at this point, because after a while, I did not touch my unit again. Anyhow, the lack here that I see, is in the instructions to set Tablo Connect, nowhere it says it requires an active subscriptions. I would have not been looking that long if it was. When looking at the subscription details, you see that it includes Tablo Connect, but this is not where you look if you are trying to set it up. Anyhow, I get it now. With the guide issues I’m having, not much chances of me subscribing just for the Connect feature, since I can resolve this via a VPN connection.

Thanks @snowcat @FlyingDiver and @Tom_C for your replies. Much appreciated.

1 Like