No wifi connect spectrum

reloaded app. connected to tablo network. found home wifi, connected to that, tabllo searches for network but wont connect. reset router and tablo. no luck any ideas ?


Is your streaming device connected to the same WiFi network as the Tablo?

(And not say, a guest network?)

yes. after I connect to the tablo network. My home network appears on the next page and I select it and add my password and then it goes into the endless search cycle. Just got spectrum and I was able to get all my other devices back online.

Sorry to hear you’re running into that… Just give us a ring and we’ll get it sorted for you: Tablo Support | Over The Air (OTA) DVR | Tablo

What security protocol is your network using?

Is it WEP, WAP or WPA2?

WPA2 personal. according to the manual

called tablo. Got it working great on ethernet cable but still no joy on wifi

They have verified you don’t have any $peci@l characters in your password?

yes. password is good. 15 other devices connected wirelessly but not tablo !

Is it 5GHz or 2.4GHz? I don’t think the Tablo does 5GHz (but I could be wrong).

That’s possible but I can’t find anything in my router settings to show or change it nor have I heard back from the Tablo people so I will put this thing back on the shelf until I feel like running a coax cable to my router.

What model router?

What had changed? Has it previously connected via wifi on the same hardware?

Or, you could run an ethernet cable from the router to where your Tablo and antenna is currently located. A longer coaxial cable may affect your antenna signal strength, whereas the length of the ethernet cable shouldn’t have any negative effect.

1 Like

SAX1V1R Router

I hadn’t used it in over a year because my Verizon DSL was too slow. Spectrum finally came to town so I got it but I re routed my TV coax in my closet to use the cable internet so I thought it would be no problem I will just hook up my Tablo near another coax and connect via WiFi. No luck. I never used it with WiFi before. Maybe it never worked.

This is a new modem from Spectrum with WiFi 6 (wireless AX), I wonder if that is causing some problem. Is it cable internet? If yes, you can try factory resetting the Spectrum modem cause you will not need PPPOE username and password to set it back up.

Also just note that you cannot run cable internet and OTA on the same coaxial cable. The transmission frequencies across the coaxial cable overlap and you are asking for problems with your internet or problems with your OTA signal. You should use physically separate cable runs for cable internet and OTA.

Another good read for using separate coaxial cables for your internet and OTA.

Yes. Not using coax for both. Just disconnected it from the antenna and routed it outside to box. So now I would need a separate antenna wire or Ethernet cable run to the router closet.