No tuner available when not recording anything

Hello. I am new to Tablo but I am already having a few issues.

First and foremost does anyone know when the new Apple TV will support a Tablo app directly?

Second there reason for this post. I have my Tablo setup and I did the channel scan. I get the major networks 11 (CBS) 13 (ABC) 24 (NBC) and 36 (Fox). If I start the app up on my Amazon Fire Stick. I click on channel 11 it opens the stream, then click on 13, it opens the stream, then if I were to click on 24, I get the error that there is no tuner available. I am not recording any shows at all right now. Simply opening the first two channels open, but then a third will not.

Any ideas? Are the first two channels I click on hogging up my tuners and not letting them go when I want to go to the third channel. How can I stop the first two channels from doing anything so I can go on to the next channel?

FYI, same results when on my iPhone and computer.

@Sean_Tucker - Hrm, that’s odd behavior. We would need to log on to your Tablo to find out. I would suggest touching base with support:

Do you have the 2 tuner or 4 tuner Tablo? They are working on an app for the new Apple TV.

Did this ever get resolved?
I have a 4 tuner Tablo and I noticed the same kind of behavior yesterday. My wife wanted to watch live TV, but she kept on getting Tuner not available message on the iPad. I tried using the iPhone App I got the same message. When I looked at what was scheduled, I only saw “60 minutes”. I had to stop recording it so that my wife could watch her show.

I had just restarted Tablo earlier in the morning.

Do you have the two tuner Tablo?

@dummy9901 @Sean_Tucker - How many series do you have scheduled? We’re trying to reproduce this here.

I had this behavior once last week with my 4 tuner. Four shows scheduled, three shows recording, one not. Could not do anything with the last tuner. Tried removing show schedule and starting it again, tried live TV. Live gave me the “unable to tune channel, probably signal strength” error message. Had to reboot the Tablo to get all four tuners working again.

I have 2 2-tuner tablos. I’ve used these for around 15 months. And I’ve only had this occur once.

One way to tell that tablo incorrectly thinks a tuner is busy is to use the WEB app. In the WEB app you can see how many channels are recording via the blinking red light on the channel. If it appears that all the tuners are not in use (including any needed for down conversion for remote connection) you just try to schedule an immediate recording.

If that pukes, you reboot the tablo. Once it reboots use the WEB to schedule enough immediate recording to ensure that tablo thinks all the tuners are available and working. If all the tuners aren’t available maybe one has gone bad.

@TabloTV I have nothing scheduled when this happens. It seems as if the tuners are not released when I try to reach the third station.

@Sean_Tucker - I don’t mean at the time, but in general… When you go to your scheduled page, how many icons are there?

45 Icons.

One more seemingly random question for you guys (@dummy9901 and @Sean_Tucker) …

Did you recently change your recording quality?

I always use 720p. I also don’t use a phone or tablet to access the tablo. I only use a Roku for playback or live TV. And a PC WEB app for management.

I changed the recording from 1080p to 720p right after the week of the superbowl.

We have a 4 tuner and we’re having the same problem (no tuner available) way too often! Sometimes more than once a day. We just bought a new hard drive, as we kept getting the message (no hard drive). Tablo tech support tried to help, even giving him access, but he finally said we needed a new hard drive. It also reloads a lot, but I’m wondering if we need a new and improved router now, as ours is quite a few years old. At least we’re not the only ones with the No Tuner Available message!

This happens last night on the AFTV. Never had it happen before.

It could be possible that the error message isn’t correct tin this case. @azladi5 Try lowering your recording quality as well - and let us know if the new hard drive helps to solve the issue.

@Canons900 If this keeps cropping up, send us a note.

I have the exact same problem. It’s 2020, why isn’t this fixed yet.

Did the client app get blown away during a channel rescan?

And as the last post says: “send us a note” or otherwise open a ticket.