No Tablos Detected even though it's on the network


I just got my Tablo and can’t seem to get the app to recognize it.  It is on the network and I can connect to it by http (I get get “Nuvyyo Tablo Server”) but neither the web app nor android app can find it. 

Any ideas?

Tablo is hard wired to router?

Other devices such as computers and Android device are WiFi?

It is on wifi (on and my laptop is on  all wifi.

When I tried ethernet it couldn’t find it at all, so I did a wifi setup, selected my wifi network, entered password and it connected (saw it on my wifi router).  Can connect to it directly:

Nuvyyo Tablo Server

What is the make and model of your wireless router?

I think there may be an issue with the 10.0.x.x subnet. Can you change it so

Apple timecapsule A1355

Changing subnets is a pain…bunch of hardwired things to it.  What’s the bug with 10.x?

Did a quick test with 192.168.xx no dice.  Tablo moved to but app and website still can’t detect it. 

Arghh…worked on an iPAD but neither my two android devices nor a mac nor a pc browser.    Is this ready from prime time? 

Set it up with the iPad and then see if the other devices find it.

Tablo works with my Nexus 5, Galaxy Nexus, Android tablet.

I tried…it failed to format hard drive, reset and won’t come back…just blinking blue light…keeps blinking blue…gave it 30min in case it was a firmware update but no luck.

Oh well, I guess I am returning this.

What size hard drive were you using? Formatting could take longer if it’s 1 TB or 2 TB.

Tablo Support will gladly help you tomorrow - give them a call then. They’ll get you set up.

1TB.  Drive is formatted fine.  I did a factory reset and it is working again but only on iPad.

Is there a way to force a firmware update?  I think the old firmware is a problem.  Mine is on 2.1.14.

You should see an update button under the “settings” button.

If you reset the Tablo (quick press of the reset button), then it should detect any available firmware upgrades.

I don’t see the update button and I’ve reset it many times.

My guide is also empty.  Could it be that it can’t connect out to the Internet?   My network is working without a problem though…

That is possible, but weird problem.

Can you watch Live TV?

Have you tried following

be sure to read number 7

@theuser86.   Yes, I can watch Live TV no problem.

@Eli11  2.1.14 is very old, the current release is 2.1.24…  If you are unable to find the upgrade, contact TabloSupport and they can help you out.