No Storage/No Tuner Available Errors

I’m wondering how many people out there have been experiencing “No Storage” or “No Tuner Available” issues since the Firmware upgrade this past August?

Ever since then, I have had to power cycle or reset my Tablo about once a week. I’ve worked with Tablo Technical Service who had me get a new Western Digital Hard Drive…the problem continued and the technical service person told me I must have received a defective drive…so I ordered a second one and had Tablo Technical Service Format it through Remote Connect and I still get these errors.

I really HATE upgrades of anything. It seems things can work fine and then a company comes up with an ‘UPGRADE’ and then nothing ever works correctly again.

Really getting fed up with my Tablo DVR and feel like I would advise people not to get one because it will probably only work for a year and then they’ll send out a Firmware upgrade that will cause it to malfunction. Really disappointed in this product at this point.

1 Like

Been using my original 2 tuner (and hard drive) for almost 7 years now and never had this “No Storage” error before, until today. My wife was going to start watching her Judge Judy shows from today and the first one she tried came back with a “No Storage Attached” error. Tried another episode with the same results. She was using an older Fire Stick in the kitchen so I tried it with one of our Roku Ultras. Same error. I restarted Tablo as well as the hard drive and we were back running. But several of the episodes failed to record because of the same error “No Storage”.