No sound in LG app (sound works great everywhere else)

#1

I have a long-running (about 2 months now) ticket with Tablo support for this issue. Posting here to find out how many other people have the same problem.

My Tablo works great through my computer web browser and on my FireTV Stick. But it doesn’t work right on my fancy LG WebOS (3.x) TV. Specifically, there’s no sound.

I can get sound if I factory reset the TV and reinstall the Tablo app, but only for a little while. Eventually the sound goes away (it seems to happen after pausing live TV), and it won’t come back. Uninstalling and reinstalling the app doesn’t fix it; only a hard reset makes it work again. But then, eventually, the problem comes back.

The other devices (web browser and Fire Stick) still work fine.

Anyone else having this problem?

#2

Is the audio set to record Surround Sound on your Tablo?

#3

Sound works fine for the Tablo app on my LG TV (2018). Not using the 5.1 Tablo audio setting.

#4

Surround off. Changing that setting doesn’t fix the problem.

As I wrote, a factory reset of the TV fixes the problem temporarily. So it’s not a settings issue.

#5

What’s the factory reset version of LG WebOS, and what version is it when the issue occurs?
Is it the same LG WebOS version both times?

#6

TV shows software version 05.80.15 and webOS version 3.8.0-61106.

#7

There were 3 question, actually.
I’ll break them up to be clearer.

What’s the factory reset version of LG WebOS?
What’s the version of LG WebOS when the issue occurs?
Is it the same LG WebOS version both times?

#8

I understood the questions. I just didn’t want to do a reset because it requires re-configuring everything.

Nevertheless, since this is a question that I haven’t been asked before, I just did a hard reset.

Before reset: TV software version 05.80.15 and webOS version 3.8.0-61106. Tablo app uninstalled and reinstalled. App plays video without sound.

After reset: TV software version 05.80.15 and webOS version 3.8.0-61106. Tablo app installed and works perfectly. Past experience, however, is that it won’t last.

#9

Thanks for doing the test reset.
Damn, I was hoping the WebOS versions would be different.
Doesn’t make sense.

#10

@TheZ I signed up for an account just to reply to this. My LG WebOS app just started having the same behavior yesterday out of nowhere. It was working Thursday night, but Saturday had no sound. We’ve had the TV since November with no issues and Tablo is probably our most used app.

I have not tried any uninstalls or resets yet but wanted to say that I am experiencing the same behavior. Surround sound is not set (toggling it has no effect), other LG apps have sound and Tablo has sound both through my new Roku stick (connected to my LG TV a week ago) and my phone.

#11

Tablo support wasn’t able to give me any answer on this issue, JeffH, despite months of them troubleshooting (or - what seems more likely - pretending to troubleshoot).

I eventually gave up on the LG app and switched to the Tablo app on an Amazon FireTV stick plugged into the TV.

I tried the LG app again after a few months and the sound worked. I hadn’t changed anything. So whatever big causes the problem, it eventually times out.

#12

Thanks @TheZ, glad to hear that at least it hasn’t been perpetual for you. I’m not really surprised that Tablo Support wasn’t able to figure it out, since it doesn’t seem to be related to the hardware or the App (I haven’t done any recent updates).

When you were noticing that it would stop working again after a factory reset, at any point were you ONLY running the Tablo app (no other apps installed) and the audio still died?

#13

@TheZ @JeffH If you haven’t already, try reinstalling the app. We’ve seen this work in the past, though it’s not clear what causes the behaviour yet.

#14

I had the same issue and messed around with it for a while… it seems there is a separate volume control in the up and down arrows on the LG remote… check out the attached pic… when watching a live channel, these buttons work as a volume for the Tablo app/feed only. Simply hitting the “up” arrow a few times brought my sound back.

FYI:
Tablo app v 1.7.4 build 144
Tablo Device v 2.2.26
LG WebOS v 5.10.10

Hope this helps someone out there!!!image