No Roku-TV Thumbnails

My Roku TV/Tablo were working perfectly last week. Yesterday all of the thumbnail images were gone. Not just the fast forward ones (which is very annoying), but also just the static pictures of TV shows and movies, whether recorded or just a listing. It may just be a coincidence, but my Tablo TV Guide subscription just kicked in.

I unplugged the Tablo for a couple of minutes, but that did not fix it. I pressed the red Tablo reset button to reboot the unit, but that didn’t work either. The strange thing is that when a I access Tablo from my Windows computer, all of the thumbnail images are there. Therefore the problem isn’t the Tablo or my hard drive, but the Roku TV/Tablo application.

I could try a factory reset, but I will lose all of my recordings and channels. The scan doesn’t always pick up every available station due to weather conditions, so I have to rescan daily until I get the stations that I want.

Since it is likely the Tablo app on your Roku, I recommend uninstalling the app and then reinstalling it. No need to factory reset your Tablo since the data there is correct.

I hope it helps!

1 Like

Thanks for the suggestion. I deleted the Tablo app and reinstalled it, but that did not fix the problem.

Since the problem has be be in the Tablo app or the Sharp Roku TV itself, I unplugged the TV for two minutes. It took close to five minutes to reboot the TV, but that solved my problem. When I checked before, the Tablo, the Tablo app, and the Roku TV all said that the software was up to date.

3 Likes