No recordings available on ROKU

This morning none of my ROKUs are showing any available TABLO recordings using either of the ROKU TABLO Apps.

This includes a ROKU stick FW 6.2, a ROKU 3 FW 6.2, and a ROKU 4 FW 7.0.

The Live TV screen does show up.

The recordings list does show up in CHROME browser and IPhone 5 TABLO app.

Any thoughts?


I should add my TABLO still has version 2.2.2 firmware installed at this time. I have not yet received an update offer.

In case this is affecting my current problem stated above.

All seemed to be working OK yesterday.

I did the update this morning. ROKU took about 2 minutes to get my recordings, and there are not many on this drive yet. Seems quite excessive, timewise.


OK. Now I have lost everything on CHROME and my IPhone. Perhaps what I was seeing on those devices after the ROKU apps failed was leftover data in the memory buffers.

All I can see now are items under settings. The hard drive shows up with the correct % used but no recordings are displayed.

Hopefully I will be offered the 2.2.6 upgrade soon and that will fix it. If TABLO support wants to offer me the update right now, the MAC address of my 4-tuner TABLO is 50:87:B8:00:5D:89


None of my 3 Roku 3’s show recordings and tells me “No recordings. You can schedule recordings from the Live TV screen” when I go to recordings. I can see and watch recordings on all of my other devices though. The Tablo Roku update did not fix the problem either.

Now this is very strange… Just for giggles, I tried connecting to the TABLO using the TABLO add-in for the VLC media player, and it found the recordings and could play them! I still do not see the recordings in any of the ROKU apps or Chrome web browser or IPhone app.

I have a ticket in to TABLO Tech Support and am eager to see what they might come up with.

If I get the 2.2.6 firmware update offer before I hear from them I will probably go ahead and load it.

In your chrome browser try holding down shift and pressing f5 while on the Tablo page( This should cause it to get the most up to date data and should offer you the upgrade. Let me know if it works for you.

The latest firmware 2.2.6 did load, but like the situation reported by TabloTom above, it did not fix my problem, which is actually worse than he described at his location. Everything referring to schedules or recordings is blank in all apps, including Chrome, IPhone, and three ROKUs.

I still can see the recordings and play them using the TABLO add-in for the VLC media player, which suggests to me some corruption in the file system as seen by the TABLO. The hard drive is a recommended 5TB external Seagate drive with about 1.5 TB of recordings. (Getting close to the old 2 TB limit; wonder if that is a clue. Maybe the new software allows for a 5 TB hard drive to be installed but cannot read the file table once many recordings are stored?

I’ll wait until I receive confirmation if TABLO Tech Support was able to connect to my TABLO DVR remotely and identify the problem, or if they were not able to connect at all. I am waiting to throw in the towel and do a complete recovery with hard drive reformat if that is what it takes to fix this problem, but I hope I do not have to.

Any one else have more that 1.5 TB of recordings on a 5 TB hard drive, as a sanity check?

Same thing is going on with me – I see no recordings all of a sudden (today) through Roku, whereas yesterday all there. Recording through Chrome seem to partially show up, not everything. This is not good.

We have 2 Roku 3’s. We have done the 2.2.6 Tablo update and now we can’t play any of our recordings. We had no issues until the 2.2.6 update.

I tried unplugging the power supply to the TABLO and restarting with the hard drive disconnected. The TV guide did not populate; even the 24 hour default.

I need advice how to resolve this problem, even if it requires the Draconian measure of a full reset to Factory plus reformat of hard drive.

Perhaps others in this thread will report the size of their USB drives. I am wondering if drives >> 2 TB are a contributing factor. I could substitute a smaller drive if advised to do so as a test, but would like a chance to recover the 1.5 TB recordings on my 5 TB drive if possible.

BTW I have a ROKU 4 with OS 7 available for testing, as well as other ROKUs with 6.2 firmware. My Tablo and ROKUs are hard-wired except for one ROKU stick.

Also have Chrome and IPhone apps for testing.

My drive is 1TB, and same issue. I am still on 2.2.2, it seems rather that the Roku update is the culprit, for me at least.

Last night I updated my Tablo to 2.2.6 much to my hesitation because I work in a place when there is an update to anything there comes another bug, which I am not very good at fixing. I use 3 Roku Sticks at home. However, last night it took a long time to upload my recordings and to a point where my Roku Stick froze. I did not want to reboot Tablo because it was recording something for my wife (and some of you know what would happen it that did not get recorded :-)), so I waited to this morning to do it. I rebooted my wifi first, then my Tablo and then my Roku stick. Now everything works and it uploads in about 10-15 seconds. One thing, I did not update my Roku yet and probably won’t until I see there are no problems.

Is there actually a way to prevent Roku/Roku apps from updating? Seems it is all pretty automatic with no ability to control it?

I guess there are two words to describe me: Im-Patient.

Having tried all other repair options I am starting now to go with a full system reset and hard drive format.

I’ll report back what happened.

To anyone still experiencing this issue: we’d like to connect remotely to your Tablo to see what’s up.
Can you send us a ticket with this thread name in the subject line? We’ll get back to you right away with details on how to give us access.

Ticket form here.

cc: @Corto

Same here. I have two tickets open, and still no response.

FYI, I just sat down with the Roku and checked for system update, The Table Preview channel went to Build 15, and I now see recordings ok! As well as there being new guide and scheduled menu items.

1 Like

Here are the results of a complete Factory reset and hard drive format with firmware 2.2.6:

01). All screens on all apps look OK. TV Guide data shows up OK. Major problems with playback of recordings, however.

02). Only one test recording made at standard 720 5mb setting. Playback results as follow:

01). Recording plays fine using the IPhone app on an IPhone 5

02). Recording plays fine on PC using the TABLO add-in for the VLC media player.

03). Playback is poor and loading times are long using the Chrome browser.

04). Loading times are long on ROKU 3 version 6.2 firmware and recording does not play steadily. After a minute or two the “Loading-Please Wait” screen shows up and the ROKU skips back to the main menu.

05). Loading times are long on ROKU 4 version 7.0 firmware and recording does not play steadily. After a minute or two the “Loading-Please Wait” screen shows up and the ROKU skips back to the main menu.

The ROKU apps were first deleted and then re-installed and should be the latest version.

Basically my TABLO is useless to view recordings using any of my ROKU devices. All was well before the 2.2.2 update. I even purchased and installed an updated DSL modem/router with no apparent improvement.