No local/broadcast channels

Hi, all! I just bought and installed the 2-tuner 4th Gen unit. I got the 71 included streaming channels, but NO local/broadcast channels!!! Help, please!
Customer support had me turn on and off antenna amplification on the unit and on my antenna with no help. Ugh. Now what? I was getting about 50 broadcast channels on my old Recast unit.
Thanks in advance!!

I suspect your connections or your Zip code. Can you hook your Recast back up and see if it receives antenna signals? If so then reconnect your Tablo. Make sure you put in a good Zip. If you are still not getting anything try a zip code for a close by major city. You may need to try a number of zip codes.

If all of that fails than I would say you have a bad tuner and contact support to return and replace.

My Recast had other issues, but the unit did pick up local channels just fine. The connections are tight. My zip code is correct. I’ll see what tech support has to say when they email me back. Aggravating…

I used my zip code (one of the 3) for my city, for many years with my “classic” 2015 Tablo. Then one day the guide was empty. Was told to try another zip code so I did. The complete guide was back. In my city it really does not matter if you live on the south or north side you are going to receive the same channels. My guess is the guide provider decided to not maintain two zip codes for the same city/programming. I’ve never tried switching back to the previous (my) zip code since.

Just because your zip code works for the Recast does not mean it will work for the Tablo. I have a Recast too and my zip code works fine for it and NOT the Tablo. I still suggest you try different zip codes and rescan the channels!

I tried a bunch of other zip codes. No luck. Thanks for the suggestion.

I also bought a second unit to try. Same issue…

When you say connections are tight you mean just finger tight correct? I don’t know the construction of the 4th gens but over tightening coax cables can cause the accepting jack to spin and break or short delicate internal wires.

Are you using the same coax cable on your Tablo that you were using on your Recast? So you can disconnect the cable from your “working” Recast and connect it to you Tablo and get no signal?

Finger tight.

Same cable from the Recast.


None of this makes much sense. Simply had to believe and the exact same issue with 2 units. Are you using an external hard drive?

Hi there @markhoot Can you reconnect the first unit and put it back into remote access mode? Switching to the second unit means the engineering team can’t do any investigation as to why you’re seeing this.

Change your ZIP code and rescan. 78758 does not work and I am sure there are others. I use 78759. Tablo “Tech support” doesn’t know this.