No live TV after loading new firmware 2.2.10

I just loaded the new firmware 2.2.10 and I have no Live TV. All channels say “loading” but nothing ever appears. I have Roku and have rescanned for channels and still no success

I’m waiting for feedback before signing on What is your setup? Thanks

Wired or wireless? I have wireless and it just works.

I have wireless setup with 3 Rokus

My Roku 4 is OK. Have not tried Roku 3. I prefer NP.

@dmgray55 What shows up in the live TV screen at Is the guide data there?

The data guide is there but about half of the time slots and channels say “unknown airing” when connecting through my PC. When I try to connect through my Rokus all channels say "loading’ but they never do. I have rescanned and rebooted the Tablo and the router several times.

@TabloSupport WHAT is different between my Tablo tonight and before during the beta? Getting LPW on everything…Roku 4 and even NP. Everything is wireless. Might be time to look at the electric ether net extenders or run cat-6 from router to Tablo along baseboard.

I have the same problem, but my missing data isn’t limited to the listings. Some devices have all my prior recordings, and some only list shows recorded after the firmware update. Same for the schedule of shows to record.

No missing data but LPW has returned with a vengeance. Back to streaming via ATV-4 Air Play.

@TabloSupport I may have hit upon one of the LPW causes. Monday night I was watching at the same time as the thumbnails being generated and had LPW on Roku 4 and NP. Last night I had some things to do and didn’t watch NBC Nightly News until 8 pm. No LPW on Roku 4 last night.