No channels found

Brand new Tablo Dual Lite.
Cant finish setup no channels found every time.
tried 2 antenna systems. Note both antennas work fine when hooked to TVs.
I am a HAM almost 40 years, and i am quite sure the problem is not my Antenna’s or Cables.
Just for fun, look me up, KA2OON at that page should tell you that i should be able to install and check an antenna.
that being said the Tablo Dual Lite. JUST AIN’T WORKIN. This thing coulden’t find its butt wit a flashlight. Software, or Hardware, No idea at this point.

Sure sounds like a “disconnect” of sorts antenna wise. Wonder if Tablo support can find out remotely(?).

As a fellow Ham I feel ya. I can’t think of a good reason why it isn’t working. The process is pretty painless. Is it connected to the internet properly? I know this doesn’t sound like something it should need but check that connection and make sure the firmware is up to date.
In fact see if you can use this to scan the channels.

Yup internet connection good.
As a matter of fact on the first boot there was a firmware upgrade.
using ethernet cable, not wifi for that device.
the software stinks it reports no channels found. and the only option is to try again.

Let me start off by saying I know nothing about HAM operation. Could it be that your HAM signal is interfering with the Tablo’s tuners? Just asking.

If this is the first time you are setting up the Tablo, I would do I Factory Reset on the Tablo (to get rid of any junk that may be left on there when the firmware upgraded).

If that didn’t help, you should get in touch with tablo support directly.

tablo support email

I recommend a factory reset as well.

Also, you should not over-tighten the antenna connector at the unit. Too much force could cause the sleeve to spin and break loose from the circuit board. That would kill its ability to scan channels until the connection was re-soldered.

If it is still in warranty consider returning it if you can’t get it to work.

Best 73,

WA4CUA (since 1964)

KA2OON, this is KD8OOQ :)… we’re on a secluded mountaintop in between several other mountains. We have a directional VHF antenna to pickup our local ABC affiliate, and a bidirectional UHF antenna, both with their own signal boosters, and then combined with a VHF/UHF diplexor to eliminate multipath signals.

While we get about 28 channels directly connected to TV, we only got limited channels on Tablo, maybe 12. It was OK, we were getting limited channels for months, but finally got around to going outside and tinkering with location today. After rescanning a few dozen times, in different antenna positions with varying results, the Tablo finally ‘gave out’ and no longer picks up ANY channels. I did NOT change the cable connection on the Tablo itself, it’s the same cable and remains untouched. But ZERO channels.

Just sent tech support request. Curious, did you end up getting yours fixed?

Here is what worked for me after trying all kinds of things. After I factory default reset my tablo, during setup it was finding 0 channels in channel scan. I removed the hard drive, power cycled the unit. Then in setup the channel scan found 49 channels. I am not sure why the hard drive would have caused it, but it did. during setup when asked to plug in your hard drive, just don’t, proceed on and do the channel scan. You can add the hard drive later. This was with Firmware 2.2.28

1 Like

There could be a correlation between the need to “factory default reset” and actually fixing an issue, why this worked.

I got my new Tablo and was suffering the same issue.

I want to confirm that the solution from @Chris_Schlough worked for me as well. Something about having the hard drive plugged in was restricting channel scan.

1 Like

Yes - This solution worked for me too. Unplugged USB hard drive , deleted the app from iphone, reinstalled the app, reset Tablo with button, and channels were found !! Not sure I had to do the steps besides disconnecting hard drive but that is what I did. Not sure why everyone does not experience this problem on setup. System initially tried to do firmware update but came back with failed message. Perhaps channel not found problem fixed with update but since my update failed I could not enjoy the fix.

Is there any pending software from Tablo?

I have the same exact issue. If I reset Tablo, I have to disconnect my hard drive to have the signal. This is apparently a bug in firmware.

I am thinking to return it because it is so troublesome.

@EdwardChu Sorry you’re having a rough time.

While a failing or incompatible drive can cause a myriad of issues, this isn’t something that we’ve seen frequently over the years.

The support team would be happy to take a closer look and see how they may be able to improve your experience: