No apps or clients will connect to Tablo

I setup my Tablo today hard wired on LAN. Everything worked fine on local computer connected to LAN. But, no clients or apps will connect to the Tablo. They find the Tablo on the network, but are not able to connect. I just want to make sure I’m not missing something. I have tried Roku 2, Roku stick, android, ipad, iphone. None will connect. I can still connect via computer on LAN via web. I also did a hard reset and setup Tablo again, same issues. Any advice?

I forgot to add, from iphone i get the error, unable connect Tablo, registration error. On the web app (laptop) and android, It just times out and says a connection to your tablo could not be established.

Make sure your Tablo is on the LAN - go into router page ie etc. If it is there do the standard reset process: Reset router, wait 5mins, reset Tablo (push reset button in back for only 1 sec).,wait 5mins, then unplug roku and wait 5mins, then plug in and see if it works. If ipad still doesn’t work you may have to reinstall app. Keep the board posted on your progress.

I was also going to suggest reinstalling the app. I had a similar problem where I could connect via Chrome on the PC but I couldn’t connect on my Android tablet. I did all of the standard resets and they didn’t help. What fixed it for me was uninstalling the app and reinstalling.

Thanks for the fast responses. It is on the LAN, I am trying the reset now and then I’ll remove the apps if that doesn’t work. Thanks again. I’ll post results.

did everything, still didn’t work. So, reset up the Tablo on wifi, nothing wired. everything works fine now. Crazy, everything / one, said use wired if possible. Oh well, it works. Thanks everyone.

I had a similar problem. Then I discovered that the port I was using on the router\switch had gone bad. No matter what device I hooked into it would not work. Four out of five ports were still working OK. Just used another available port.

Wow, that is bad luck.

So, everything is working great on wireless, but I am unable to connect to the tablo from any hardwire on the LAN. Is that normal, not able to see wifi connected Tablo on the LAN?

@thyslip - The support team would be happy to help you troubleshoot. Just drop them a line: