NEW - Update to Tablo Web App (1.1.9)

Hi everyone!

A new update to Tablo’s web app is making its way through the interweb as we speak.

While there are no new features, this release includes some significant under-the-hood improvements and cleanup to quash some bugs, improve overall stability and generally make the app more pleasant to use. It also includes a complete overhaul of Chromecast support.

This is the first in a series of ‘spring cleaning’ updates to our web-based apps (which include Android TV, Amazon Fire TV and iPhone) so stay tuned for updates for those devices as well.

As always, the URL for Tablo’s web app is

Release Notes for Tablo Web App - v1.1.9
• Complete overhaul of Chromecast support
• Improvements to connecting and sync processes including adding helpful error messages
• Improvements to error handling during video playback
• Fix to allow manual recordings to be set less than 1 hour in the future
• Many more performance, reliability and UI fixes and enhancements



When are we getting the update that changes to UI?

I just played around with the web interface for manual recordings on my PC. So the way it works now for a just once recording is much better.

  1. Defaults to tomorrow’s date at 7 PM.
  2. If you try to set it to anything earlier than the current date/time, it will automatically select the current day and time. It looks like all fields are working (I changed PM to AM, and it went to the current time, as well as changing the hour/minute/day).

Good job!

1 Like

Works fine on Firefox, Safari and Chrome. In Firefox it does not have the recent option in the header of Recordings and I really miss that - maybe you can fix that slight oversight.

“Improvements to connecting and sync processes including adding helpful error messages”

On chrome on PC, I got an “unknown error during sync process” message. There was a lot more text in the popup message but since I have two tablos it popped back to the main app screen before I could react.

Subsequent connects to both tablos seemed to work fine.

Firefox and IE Edge both use a different API to access content which is missing some features including Most Recent, Genre and Rating Filters, as well as Tablo Connect.

Even though most browsers work quite well now, that’s why we still recommend using Chrome.

In that case the error encountered is indeed unknown. If there are connection issues with the internet or with Tablo we’ll let you know that in plain language now.

Glad everything was good on try # 2.

Working now with Edge and IE11 on Windows 10. With the exception of Opera, it seems to be working on all my browsers now. Since I use it primarily on Chrome, Opera isn’t an issue for me.

I still can’t get Edge to connect to my Tablo. Chrome works perfectly, and the Edge browser sees my Tablo, but can’t get a connection to establish.

I have cleared the cache off my Edge browser, but it still won’t do it.

The actual WAN connection was fine since I was concurrently using it with no problems.

But the point I was trying to make was that if you are adding helpful error messages, it would be nice if they remained on the screen long enough to actually read them. And that the app not pop back to the main connect menu.

I’m not all that concerned about what caused the problem. But this “may be” a clue.

I was connected using a Roku to play a recording via 5G WiFI. I was also connected on a PC via chrome. While the initial connect was sync’ing I may have actually deleted the recording.

Interestingly, I just tried using IE11 and Edge browsers on my other Windows 10 tablet, a Surface Pro 3. While IE11 worked, Edge didn’t. So I guess Edge will be hit or miss on various Win 10 platforms.

BTW, my other Tablet is a Sony Vaio Tap 11, which started off as a Win 8 tablet, was upgraded to Win 8.1, then Win 10 and is completely up to date.

I’m unable to connect with any of my website browsers chrome., Firefox, edge or IE. Have not been able to connect for months that way. I have been using my tablet to set up recordings and I watch shows on my TV with roku. Would be nice to be able to access on my PC again.

We’d be happy to take a look - feel free to send us a note.

I have to remember that the web app and Tablo firmware are two different things.
Was trying to figure out how 1.1.9 could be newer than 2.2.12. :confounded:

I was able to get the Windows 10 app to work on my computer. I’m good with using that on my PC. Thanks

@TabloSupport FYI some low end notebooks, incliding Lenovo S100 don’t work but don’t work with any streaming TV service I’ve tried either.

So when do we get an update with new features?

1 Like