New to Tablo, experiencing multiple issues

Hi all. As noted in the topic, I’m new to this. We got our Tablo two days ago, and it seems like we have a lot of issues with it (or some other piece of the equation) not working properly.

First some details:

Our Tablo updated to software version 2.2.18 upon setup.

We are trying to use this with a Samsung smart TV over our WiFi network. The TV is a Samsung 6 series, and has the most recent version of the software installed (checked last night)

When I searched for the Tablo app on our TV, it found one and only one option. I mention that because I’ve read through some other threads here where it was suggested to get a newer version of the app.

I purchased a 1TB WD Easy Store USB hard drive for use with the Tablo, and formatted it upon setup. Hard drive model number is WDBDNK0010BBK-WESN

Now to the issues:

The first, I suspect, is related to the app I’m using. I cannot use the search function. When I try, no on screen keyboard comes up. It is also not possible to leave that screen once I try to do a search. The only way out of it is to turn the TV off and back on again.

One of the channels I get over the air is Ion. When I have my antenna hooked directly to the TV, the guide shows what shows are on that channel (and all others) When I go through Tablo, the guide fills in properly for other channels, but Ion remains blank. I have tried redownloading the guide, same issue.

My Tablo seems to bog down sometimes to the point where it is virtually unusable. I notice this most often when going through the list of available TV programs to set recordings. When I first go to the “TV Shows” portion of the main Tablo menu, it seems to start populating pretty quickly. However, by the time I scroll down to the “M’s” its usually slowing down noticeably. Sometimes I can’t even get to the bottom part of the list of shows before the Tablo is taking several minutes to respond to a single keypress. I’ve also noticed some weird similar issues when just watching live TV (once turned TV off, and when I turned it back on, the program I had been watching was frozen/paused and I could not leave that screen)

Finally, and most troubling, some programs are recording in multiple pieces. Of 13 programs recorded so far, three have had this issue. One 30 minute program was recorded in four pieces (1 minute, 1 minute, 6 minutes, 14 minutes… only 22 minutes recorded total) The three programs affected were on three different networks, two of which come in very strong over the air.

We’ve ordered a Roku to see if using that rather than Samsung’s Tablo app will solve any of these problems. In the meantime, has anyone else here experienced (and hopefully solved) any of these issues?

The missing guide for Ion is almost certainly a data provider issue. To get that resolved, file a support ticket with Tablo and give them your Zip code and what channel Ion is on:

The multiple file issue for recordings is almost always a weak signal. Even if it looks good on your TV, it might not be strong enough for the Tablo with it’s internal splitter. Solving that could be as easy as re-aiming your antenna, or might require a bigger/better antenna or a pre-amp.

Try accessing the Tablo from a computer with Chrome browser, using the address. If you can see the guide info OK there, when scrolling through the shows, then the problem is the Tablo app on your TV. I have no idea how well the Samsung app works. I use the app on FireTV, AppleTV, and AndroidTV, and it works fine on those platforms.

Thanks for the suggestion of connecting from my PC. Ion programming still doesn’t show up on the guide, so I’ll follow your advice from your first reply for resolving that.

Listing of all available TV programs loaded MUCH more quickly on the PC, so I’m suspecting the Samsung Tablo app is the root of that problem and also the search function problem (also works on PC) Will see when my Roku gets here.

The show broken into chunks I believe could be a hard drive issue… you might want to have the Tablo folks take a look. My mind wants to say “reception issue”, but I seem to recall this was more indicative of a hard drive issue. Again, I’d contact support.

That could be. A lot of the USB powered drives have a tendency to go to sleep quickly. Then can’t wake up fast enough when the Tablo needs to write to them. I won’t use them for stuff that this for that reason.

Weak broadcast signals can cause the Tablo to crash, and reboot.
Unfortunate, but true.

You can have multiple recordings occurring simultaneously, but one of them is dealing with a weak signal, which causes the Tablo to crash, and reboot.
This is an example of 1 weak broadcast signal affecting completely different channels that have very strong signals.

There are 2 things you can do:

  1. Remove the offending weak signal channel.
  2. Get a better antenna.