New Tablo QUAD only works on Wi-Fi?

Purchased (and subsequently returned) locally a DUAL LITE unit while awaiting the release of the new QUAD units. Received the new QUAD directly from Tablo two days ago with plans to use a wired network connection just like I did with the DUAL LITE, however, the only way to establish connectivity on the QUAD has been over Wi-Fi. When I connect the provided Ethernet cable to an existing Netgear GS108 switch and press the blue reset button on the Tablo, the QUAD never progresses past a blinking LED.

The wired network is known good for all other devices (Roku, DVD player, Samsung TV, etc.) including the DUAL LITE, just not the QUAD. Connected a laptop to the Tablo”s end of the Ethernet cable and immediately received a DHCP address and full connectivity to the home network. Reconnected that same network cable to the Tablo, pressed the reset button, waited several minutes, but it still won’t progress past the blinking LED. Have power-cycled the QUAD, Netgear switch, and Apple AirPort Extreme (home router) in varying sequences as well as leaving all devices off for several minutes before the next test, but no joy. Even temporarily simplified the environment by connecting the QUAD directly to the home router with a known-good network cable and removing all other wired connections, still no success.

In every “wired” scenario, the Tablo QUAD’s network port shows a link light which blinks with what appears to be network activity, but the blue LED on top never goes solid, and none of the viewing devices (iPad, TV, Roku, etc.) can access the Tablo. Removing the Ethernet cable and pressing the reset button reverts to a working Wi-Fi connection every time. Suffice it to say, all features and functionality (live TV, scheduling and playback of recordings, changing settings, etc.) work just fine wirelessly, but I much prefer to use a wired connection. Any input on steps to resolve this would be much appreciated. Thanks!

You may need to RMA it. Mine has worked fine right out of the wrapper connected on wired Ethernet.

I would submit a ticket. Every Tablo should work wired or wireless.

+1 on the advice already given by @bcantana and @snowcat.

One other thing to try is to inspect the individual connectors inside the RJ-45 socket on the Quad. Maybe something is preventing contact or a connector may be out of place (or missing!).

Sounds good on the RMA, will follow thru on opening a ticket. That confirms what I was expecting to be the outcome. Visually looking at the empty RJ45 port on the QUAD, I see all eight pins and no indication of anything out of place. May simply be a random internal hardware issue right out of the box. Thank you all for the prompt responses, very much appreciated! In fact, this active support community was a contributing factor for me choosing Tablo to help our household cut the cord. Thanks again!!!

1 Like

Do you by chance have any kind of MAC filtering/reservations created for the Tablo already? If the reservation is associated with the Tablo’s wireless MAC, we’ve seen this prevent the wired MAC from getting an IP.

There is no MAC address filtering or IP address reservation in place. Had problems straight out of the box, could not get a wired connection to perform the initial setup on the Tablo QUAD.

Had to use Wi-Fi to get thru the initial setup hoping to return to a wired connection afterwards, but no go. The DUAL Lite I owned previously worked fine both wired and wireless. It appears to defective hardware on the QUAD. Please advise on next steps. Thanks!

I have the same problem and the tablo guru guys say its something wrong with your internet. I think not I believe is something wrong with their server, software app and all of the above

I’m having the same problem. Just got my new Tablo Quad and the Tablo-XXX connection for internet never shows up at all on “show all networks”. Submitted a ticket and hope it’s something I’m doing wrong.

I know this topic is old, but i thought I would share my findings. After I apply the latest firmware, I too lose access to my tablo over a wired network. After weeks of troubleshooting, I determined that my unit won’t work if the switch ethernet port is set to anything other than 100MB. I’m returning my unit for a replacement.

Tablo has a 100mbit i/f. Just the way it is.

The Quad is the one Tablo with gigabit ethernet. So there may actually be a problem with the unit @heloder has.

We’d be happy to take a look and help you get to the bottom of this. Please don’t hesitate to send our support team the details.

Can i have someone from Tablo Support help me w/ a replacement unit. So no word from support. Been dealing with this issue for months. 71536 is the current ticket, 66531 is from August, 64586 is from July.

I’ve just reviewed your case with our support team. You should receive an update shortly.