NEW - Tablo iOS App Update (v. 1.3.4)

We’ve got one in progress at the moment. Stay tuned.

1 Like

Let’s hope it includes Tablo Connect functionality.

Not in this one… It’s gotta be added to the API that Roku & Apple TV uses first.

Presumably still no answer when.

My iPad auto-updated to this new version.
Previously, I could use airplay with my, several years old, Apple TV.
Now I don’t get the airplay icon.
I can still use mirroring, but that’s not nearly as good.
Other apps can use airplay.

Is there a new way to select airplay, or some orther fix?

I assume you’re still using iOS 10 on your iPad? If that’s the case, the button will be a bit hidden for you until you update your iPad to iOS 11.

Try swiping UP then OVER during playback and you should see the Airplay options…

Once you update, you’ll get it back in the player at the bottom right.


This really helps. My only remaining complaint is that the video stops if I put the app into the background.
Not a big deal. I’ll try IOS 11, soon, and post another comment.

I agree the scrubbing is very difficult, its taken me a week to get the touch to pull down to control the speed before moving right or left. Seams to work better now that I’m on IOS 11. Much preferred the 30 second FF button.

However, I do like that the app introduced other features like the startup section, etc. Hopefully the connecting, sync will move to a true background refresh in the future.

I upgrade all of my iOS devices this weekend. The new updated tablo iOS app uses the apple fast forward and rewind buttons. Well these buttons do not work. When viewing a recorded show and hitting the rewind button, it sends the video back to the beginning, not 20 seconds in the past. When hitting the fast forward button, it sends the video forward a random length of time (anywhere from 10 secs to close to 2 minutes). Tablo support is telling me that they are not experiencing this issue with their iOS app.
Is anyone else having this issue?

I am having the same issue. Forward is anywhere from 10 seconds to several minutes. Back is all the way to the beginning of the recording.

I called Tablo Support twice. The first time they told me to update my devices to iOS 11.0 and this will take care of my problem. I did update, but it did not fix the problem. I call them again to let them know their suggested fixed did not correct the problem. They informed me that it was on my end. Their testing of the app does not show the same issue. I am glad someone else is having the same problem.

It seems we will have to keep calling them to get them to correct the issue. I felt yesterday that they did not care about this problem because it was limited to a few customers. They gave me the impression that they were not eager to fix it.

I was going to buy a second unit, but have decided to purchase the Plex DVR system. It is better to hedge your bets.

Your Tablo subscription applies to up to 10 devices, wouldn’t it be cheaper to have 2 Tablo devices?

It would not be cheaper to add another device for me. A new Tablo device cost around $200. I already have a Plex Server and a friend recently gave me a tuner. I just need to add the cost of the Plex Pass Lifetime Subscription for $119.99. I am currently using my Plex App to watch my shows that have been recorded on my Tablo. The Plex App supports FF and REW unlike the new updated Tablo iOS app.

That’s fair - but a new HDHomeRun and Plex Pass would run you more than a Tablo Dual tuner refurb for $99.

It would be a better deal to get the tablo if the app worked. Without the app functioning properly, the tablo is worthless for an iPad only viewer.

Are you an Apple user. If so, have you lost the ability to fast forward and rewind on your iOS app? This currently is my major concern with tablo.

I use the Tablo app on an iPhone 7 Plus and iPad Air - I use the timeline scrubber to FF usually. Or I hold down the >> icon and it fast forwards albeit slowly.

I think the scrubber works better in iOS 11.

Did not know about holding down the button. Just used it and it worked fine. Thanks for the information. I still like the jump button better, but the app is more functional now. Thanks again.

1 Like

No problem - I found the jump button annoying to tap all the time, I like dragging the timeline scrubber.

At the end of the day, that kitty’s still gonna be hungry and frustrated. :slight_smile: