New Tablo Freezing after several hours

I’ve got a new 2 tuner Tablo that I’ve had running for about 3 days. I set the device up Wed evening and after some minor trouble, got everything working. When I tried to connect on Thursday evening, the device was unresponsive on the network. I rebooted with the blue button. It continued to operate normally Thursday evening and Friday morning. Late this afternoon, I tried again and found it again unresponsive. After rebooting, I was able to connect.

I’m accessing the unit over wifi. The software updates completed and it’s been running 2.1.30 since I went through the initial set up on Wed. I’m using both Roku and iPad clients. The HD attached is a WD Elements 1GB.

Any suggestions? Could the unit be flakey? Are they generally more stable?

  1. Can you hard wire the Tablo to your router? This will likely help.
  2. Can you set up a DHCP reservation for the Tablo on your router? This means the same IP is always assigned to the Tablo, kind of like a static IP address.
  3. What is the make and model of your router?

Unfortunately, it’s not possible to hardware the Tablo to the router. The router is an Apple Time Capsule. It’s not the latest model, but recent enough for gigabit. It’s running the latest software.

I can try assigning in a DHCP reservation, but how does that help? Do you think DHCP lease is expiring and the router is handing out a new address and the the clients are still looking for the old address?

I assume this kind of instability is not normal?

A wonderful way to hard wire your Tablo to the router without running any new cables:
https://community.tablotv.com/t/powerline-ethernet-adapters-great-way-to-hard-wire-tablo-to-your-router

Some routers have caused issues for whatever reason, the DHCP reservation has helped some.

I’ve used ethernet over power line adapter in other instances when necessary, but in this case, the wifi aspect of the Tablo was a selling point. I’m not interested in adding more hardware to patch around a broken feature the device claims to have. I have other devices in the house that hold stable wifi connections for weeks if not months. I’m surprised that the Tablo would have problems on that front with a mature tech like wifi. Of course, it may be that I have a defective unit. I have a ticket in with support, although I don’t expect a response until after the 4th. The Tablo seems like a great solution, but without a stable and reliable wifi connection, it won’t work for us.

Another big assumption here is that the wifi is an issue. Since there’s no other way to access the device, I can’t tell the difference between loosing the network connection and a full system crash.

Wait and see what supports says then - please let us know.