NEW - Tablo Firmware Release 2.2.26


#298

Just to put this into perspective, Roku released iOS 9.1 on April 9, 2019 and I still haven’t received the update on my Roku Premiere+ Model 4630. They also do this roll out business.


#299

Interesting thing happened. Possible bug? Recorded CBS Morning News this morning and was surprised at the end of the recording a few hours later it showed that commercial skip was available. So I put in on play and sure enough it showed the commercials colored bar at the bottom of the scrub line. But it did not skip them as I expected. It was as if there was no commercial skipping available even though it showed where the commercials were.


#300

…and 9.0.0 on my Roku sticks as well lol.


#301

Maybe Tablo is just messing with your mind since News is one category of programing that is always ineligible for processing.


#302

Not supposed to be available as we all know because it’s news. If it happens again try to pressing the down key and then from within the program disable it and then re-enable it to see if that makes the commercial skips actually skip.


#303

That’s why I was surprised it showed comm skip available, since it is news.

When I try the enable/disable function I’m not getting consistent results. Sometimes it does skip, and sometimes it does not. There is probably some logic that I’m not getting yet, so I’ll play around a bit more.


#304

Isn’t this a tablo support question.

Should CBS Morning News have been processed for commercial skip? And if no was it actually processed for commercial skip? And if yes is the video player actually processing the skips properly.


#305

I did have one issue. On my Dual Lite that had the beta firmware on it, when the firmware was updated this morning, I lost connection to it in the final step. I rebooted my router first, and it didn’t help. Finally I hit the reset button on the Tablo, and I was finally able to connect to it (and it had the update successfully installed).

I had no problems at all with my main 2-tuner Tablo. First time that I have had issues with a firmware update.


#306

Had an … interesting… experience last night using Roku Streaming Stick+ in the bedroom to watch the news. We record the 10 o’clock news and get ready for bed and usually start watching it about 10 minutes after it has started recording.
Turned on TV, (Roku is always on), went to Tablo app, Recordings, selected the 10 o’clock news and hit Watch Next. Lots of what appeared to be buffering, the sound was a mess with so much stuttering, echoing, cutting in and out… buffering… bad sound… I mean… unwatchable. Tried a different recording of a show. Same thing. Now my wife is asking, “Did it mess up all of my recordings?”
Exited Tablo app and switched TV to antenna so we could at least watch the last half of the news.
Then back to Roku and tried watching something on Prime. Same bad behavior.
Checked settings on Roku and finally ended up restarting the Roku stick.
All problems went away.
I mention this here because my first thought was that the Tablo had messed up. It’s been EXTREMELY well behaved and reliable. And as it turned out it wasn’t the Tablo at all. It was the Roku device. That news recording is fine. So… mental note to self… be sure to check other possibilities before panicking.
:smiley:


#307

You are spending too much time on this discussion board…:rofl:


#308

I’m trying for my “Way Too Much Time On This Message Board” badge… oh wait… that’s a different topic.

:blush:


#309

For those that are patiently waiting for their 2.2.26 firmware upgrade…

On the Tablo app on Roku, there is a “Check for upgrades” button. That’s how I got my upgrade yesterday. Other devices may also have this feature. I looked for this button using the Chrome browser, but did not see it there.

On my Tablo-Quad, the upgrade went very smoothly. No fuss, no muss.

I watched one program that was processed with the commercial skip feature and was impressed with the results.

Regarding the discussion of monetizing the commercial skip feature… I see it as a bell & whistle. It’s not something I would willing to pay extra for. Manually skipping commercials is not that big a deal to me.

My hat’s off to the Tablo team. I’m sure this was not an easy feature to implement.

EDIT: My error. I have a 4-Channel Tablo, not a Tablo Quad. These are separate products. Sorry for any confusions.


#310

Got the update, but no commercial skip. After some reading, if I understand it right, I can’t use commercial skip if I record to the cloud? Is this correct? I am currently still in my free trial period, so I am very much a newbie to all this.


#311

From way earlier in this thread and also at the Tablo site.

  • NOT be a Cloud DVR recording
    Only recordings made on a Tablo’s internal or hard drive storage are currently supported.
  • NOT be a manual recording
    Manual recordings lack ‘program type’ details and therefore are ineligible
  • Be completed successfully
    In-progress, failed, and incomplete recordings are ineligible.
  • Be created AFTER commercial skip has been enabled in your Tablo’s settings screen
  • Have completed Fast-Forward Preview processing successfully

#312

It has been 15 days and I still haven’t gotten the update, are the updates still rolling out?


#313

Yes.


#314

Hopefully everyone will have the update by tomorrow. If you have a Roku device you can go to the settings screen and click on “Check for Firmware Update”.
If you don’t have a Roku, then quickly pressing the blue reset button will reboot the Tablo and once it has started back up, it will usually show if an update is available for your unit.


#315

Thanks!


#316

I just downloaded and installed Release 2.2.26 and when I finished I looked for where I can enable the commercial skip and it is not located in the settings. Am I missing something?


#317

Has anyone had luck with Survivor? Last two recordings, the Tablo says skip was skipped due to signal quality. Both recordings were flawless, and signal strength is 100% according to the Tablo. Crappier channels work fine, like CW, etc, but major networks, I have yet to get to get a single functional skip during prime time. Is there a flag being sent down that says sorry, no skippy for you on this?

At first I thought it was a fluke, but now, this is starting to look like a pattern. Primetime = no skip available, at least on the crap I’m recording.