NEW - Tablo Firmware Release 2.2.22


#61

Don’t use Chrome. However, I do have the Tablo app on my Android smart phone and it does not reflect anything about audio 5.1. I am guessing that Tablo is responsible to update the Roku app also?


#62

It’s not app specific, it’s a global system wide change.

So even if you don’t use chrome, you still need to log into Chrome and enable it for the whole Tablo system – meaning anything connected to the Tablo will get 5.1 sound. It’s the receivers job to be able to decode it.

Below it says which platform it’s available to be enabled on, scroll down to “How to Enable Surround Sound”


#63

This morning when I started up Tablo on my Roku TV it said it was updating, even though I never told it to. I has been stuck on step 1 (downloading) for a long time. It says not to reboot or unplug, but nothing seems to be going on. Any ideas?


#64

OK, it seems to work fine - but a couple of questions on audio setting on one of my tvs. Under Digital Audio Out I have two choices: Bitstream and PCM, both seem to work, but which one should I be using. And on Analog Out I also have two choices: Fixed and Variable, both seem to work, but which one should I be using. I’m not an audio expert so a little help on these settings would be helpful. Thanks for your help in advance. Jim


#65

Updated to 2.2.22, have both FireTV and Roku. Changed 5.1 setting to 5.1. FireTV good, but Roku trys to play live TV, but fails before picture appears and returns to the guide. I’ve tried reconnecting and power cycling the Tablo, but still the FireTV works and Roku fails. Even set the 5.1 back to stereo.

The Roku fails to play live TV, but it will play a recorded show.


#66

ALL RECORDINGS HAVE FAILED since my Tablo 4-tuner upgraded to 2.2.22 last night.


#67

It appears that the Roku channel is still pending.


#68

Correct. But I enabled it in Chrome, and tested it out with the “old” Roku Channel, and 5.1 works.


#69

No need to shout.

Do those same channels work via Live TV?
Which channels failed to record?
During what times?

My Tablo Quad has been using the Tablo firmware v2.2.21 betas for weeks, and v2.2.22 production, since yesterday.
The only recording failures I experience were due to weak TV broadcast signals.


#70

Multiple channels, all confirmed with no signal problems (I work for one of the stations that owns 4 total stations in the market). All work via live TV. Multiple times 2 a.m., 6 a.m., 11 a.m – all shows aired as scheduled.

After discovering the problem, I’ve rebooted the Tablo have random channels set to record top of next hour to see what happens.


#71

@rbryan2h Are you positive the update wasn’t triggered from another device? The Tablo’s very explicit in making sure no updates ever take place unless authorized from the app.

If it’s still stuck in the ‘downloading’ phase, give our support team a ring (1-844-TABLOTV (822-5688)) or send them a ticket and we’ll get things up and running.

@atmvoice We checked your unit on our end but couldn’t see any issues just yet. Are they failing due to a particular error? E.g weak signal, no tuner available, hard drive failure? Don’t hesitate to contact our team directly.


#72

Excellent feedback, thank you.
While Tablo doesn’t explicitely state we should reboot our Tablos before and after a firmware update, I habitually do, and don’t have the problems most people report.

Since your Tablo firmware update already occured, I would briefly press the Tablo reset button to reboot it.
Another issue that crops up from time to time is the TV broadcast stations change something in the signal configuration that gets fixed by a Tablo channel scan.


#74

@TabloSupport – No weak signal (verified with the TV station), no other tuners in use except what should have been the recording, no hard drive failure.

Rebooting and scheduling a recording worked.

Also, I discovered that scheduled recordings were removed from the guide data. I scheduled them again since the guide did not indicate they were set. But checking out the Scheduled recordings tab, there’s lots of recurring things still there.


#75

nobody here triggered update, I finally gave up and unplugged. When it came back all was good, still on 2.20 firmware.


#76

Peculiar. I’ll send you a PM shortly so that we can teak a peak at the logs.


#77

Under the assumptions that your Tablo is now enabled for surround sound, and that you have a HDMI-ARC or coaxial/optical connection from your TV to your A/V receiver: the TV settings for surround should be Bitstream and Fixed. Bitstream will send a surround signal from your TV to your A/V receiver for decoding by the A/V receiver, PCM would send a 2-channel stereo signal to your A/V receiver if connected via HDMI or coaxial/optical cable. For the analog setting, Fixed sends a nonvarying line level signal to your A/V receiver so that the receiver’s volume controls vary the volume. Variable lets the TV’s volume control vary the volume of the signal sent to the A/V receiver. For surround sound, the TV’s Digital Out settings are the ones affecting surround sound signals being sent to the A/V receiver for decoding by the receiver. The TV’s analog Analog Out options are for controlling the signal sent from the TV to the A/V receiver through an analog connection to the receiver (RCA red/white phono cable or 3.5mm audio cable), not from a digital connection such as HDMI-ARC or coaxial/optical cable.


#78

Worked flawlessly on Roku and Apple TVs! And works (only) in Safari on Mac OSX no problem. THANK YOU!


#79

I have read all of the threads to the new firmware release 2.2.22 but I do not see anyone saying that the Amazon FireTV jitter issue has been fixed; other than the claim from Tablo that it has been addressed in this update. I purchased a 4 tuner unit from Amazon about 3 to 4 months ago but returned it to Amazon after working with Tablo and Amazon support only having Tablo tell me that it was an Amazon issue that had to fixed by them. Does this firmware update truly correct the jitter issue using Amazon FireTV 4K and FireTV Cube??? If it is fixed I might consider reordering the 4 tuner Tablo unit.


#80

It’s the very 1st post…


#81

Also…