New tablet syncing

Hey guys,

Any idea how long tablo should take to sync with a new tablet (Samsung Galaxy Tab S). I know its dependent on my connection (G=54Mbps) and how many channels, shows, recordings I have (9 channels, maybe 15 regularly scheduled shows and about 700GB of 720p recordings).

I ask because the syncing appears to be happening. The connections shows data moving back and forth, the task manager shows the tablo app working, but the blue bar at the bottom of the sync page and the tiles aren’t moving. It’s not that its going slowing. They haven’t even budged. Which makes me thinking its not working right.

I thought I might have screwed something up and even did a factory reset on the tablet. Still nothing and its been going for 30 minutes or so. I would have expected some movement by now.

Any thoughts out there? (The wife already thinks I should return it and get an iPad) :slight_smile:

@RFSox Do the rest of your devices sync properly (or quickly)?

Can you try the downloadable Tablo web app instead?

I only have one other Android device. That works fine. (As does the iPad app.)

The new Android Web app works find. 

As does the web page.

It’s the original Andoid web app that seems to be giving my problems. It won’t sync. At one point it wouldn’t connect. Sounds like it might be a connection problem. Maybe something to do with the Galaxy Tab S 10.5 in particular.

If you’re using the web app through the browser, try erasing all your history and cache and reconnect to the website.

Its not the browser (Chrome) that’s giving me problems. It’s the native Android tablet app (ie the original app, not the phone app that just came out.)

Interesting. I just uninstalled and re-installed the Android Tablet app from my old tablet. At first it won’t sync either. Now its working. Not sure if that has any bearing at all. 

Maybe I’ll try the other one again in a bit.

The old device just lost the network connection after syncing. 

Wonder if the old router is the problem? New AC router gets here on Tuesday.


The dowloadable Tablo web app worked fine. 

Of course, the issue with that is I need an internet connection to access the Tablo (as I side note, could somebody explain that to me.) If my cable ever goes down I want to still be able to access the tablo. I can through my iphone, ipad and Roku but not the Samsung Galaxy.

The Android downloadable web app should allow local (aka offline) viewing as well.


It didn’t. I unplugged the model and the app couldn’t find the Tablo. I have the same issue when using the web-based login from my PC. 

@RFSox The Android ‘web app’ is basically the wrapped with a new player and a few different features. The portal requires an active connection to speak with our association server, so it won’t work for offline viewing. Sorry!

Thanks @TabloSupport. I understand the issue of the Samsung Galazy TAB S is known and something is being worked on. Appreciate all the work and updates you guys do. 

@RFSox And we appreciate the appreciation!

… Too much?

Sorry, I’m not familiar with the phrase “too much.” :slight_smile:

I have been having major issues the past week or so with the original tablet Tablo app as well. My Note 10.1 2014 and note 2 (4.4.2 & 4.1.2 respectively) won’t sync with my Tablo (2 tuner connected via Ethernet on 2.1.18). I noticed my shows it was supposedly recording were not showing up later in my recordings section. I tried clearing the app’s cache and data, at which point when opening the app, it comes up with the syncing page but no progress accumulates on the progress bar, and no show artwork panels flip while syncing. I’ve let it sit there for minutes and nothing happens. It’s pretty much gotten to the point where I have to use the phone version of the app (that doesn’t support chromecast, which defeats the purpose of a NETWORKED piece of hardware for home screen viewing), or the web app which has chromecast, but fastforward and rewind buttons are only 15 and 5 seconds instead of 30 and 15 respectively. And the web app acts up when waking the phone after having gone to sleep. Anyway, I’m wondering if it is an issue with the tablet app and the new 2.1.18 update compatibility? Has anyone found a solution to this app behavior yet?

@NaD_H We identified the Android syncing issue as bug recently. It does seem to effect all Android devices, just an unlucky few. We’ve introduced a fix for this in our next firmware release.

If you’d prefer not to wait, we can arrange for a remote session and we can patch your Tablo directly so that you can get sync’d. Send me a note if you’d like to set this up.