New router in the house, guess who's not getting along with it?

I’ve been using a Belkin N750DB router for about 6 years with little to no issues with any devices, even Tablo. I was one of the fortunate ones who was not suffering with the LPW messages and for the most part Tablo has been a pleasure to use. I have a 2 tuner Tablo running for about 15 months now.

Recently I’ve started to notice the router dropping connections when the kids are over with spouses and friends all connected to the old N750 so I started looking at new routers. Sticker shock has pretty much kept me from buying anything new especially since the problems only happen when there is a house full of additional users. Then I came across a Belkin AC1600 DB router, new in a sealed box, for only $59.99 on ebay. So I purchased it. With so little invested I figured it was worth a try. It performs fast and flawlessly with my laptop, desktop, ipad, Android tablet, Android phone, 2 Nexus players, 3 Rokus, Vonage and 6 or more Android phones or tablets or laptops when the kids are over. And it has a strong signal to all rooms in my house.

Then there’s the Tablo. It connected fine the first time but then the next day it would not connect. The only thing that fixes it is to either restart the Tablo (unplug, then replug) or restart the router, or both, about every other day. I’ve tried every sequence of starting/restarting but nothing sticks. I have the ip address for Tablo reserved so that’s not the issue. And it is wired to the router. Sometimes it says I don’t have permission to connect to the Tablo (mostly on my ipad). Other times it says something about failing to authenticate. Before I send in a ticket does anyone have a quick trick/fix for me? I’d hate to go back to the old router seeing as it works fine with every other device.

1 Like

Is there any kind of firewall or security software built into the router? Maybe it is getting in the way. Another thing to look at is QOS on the router. A wired connection should be fairly foolproof so it would likely be some router feature interfering, or a bad router. One other idea, try a different Ethernet port on the router.

One more idea, have you tried a different cable?

Yes there is a firewall but I’m not going to turn it off. I turned QOS off when I started having issues so that’s not the problem. Bad router? It works fine with all my other devices. I mean not even the slightest glitch with any of the. I’ve done the switching of ports, no help. The cable is fine.

I did a factory reset on the router tonight and setup each device very meticulously with the last device being Tablo. I made so many chnages to the router during the last few weeks I figured a fresh start would be a good idea. And one more thing to add that maybe I should have mentioned before. My router always showed two ip addresses for Tablo. The one listed on the bottom of the Tablo device and then a second one. It always showed both of them connected. At one time during my trouble shooting I likely unplugged the Tablo from the router and I know it turns on the Tablo wifi radio when Ethernet is disconnected. That second ip address never went away even after reconnecting it to the router using the Ethernet cord. Now after doing the reset I have only one Nuvyyo device reported by the router. Could this have been causing any of my problems?

Might be possible. The only reason I can think for two IPs is if both the wired and wireless were connected from the Tablo. I suppose it is possible the Tablo was actually using wireless and that was what was causing the issue.

Solved. I tried everything to get the Belkin router to work but nothing I tried would get it to stay connected to my Tablo for more than 3 days. Other than the issues with Tablo it performed flawlessly. But I need a router that gets along with all my devices so last Friday I purchased a new Netgear AC1750 (R6400). Setup was almost too easy and it gets along great with Tablo. In fact the overall performance with my nexus players and Roku’s has improved noticeably.