New Quad will not download schedule

New Tablo user. Received my Quad unit yesterday with high hopes of getting it running and using Roku to access it. Set-up was running smoothly until the ‘downloading schedule’ began. The spinning circle line started and just never ended with no update at all. Tried multiple times without success loading the guide. First level support tried to help, but could not get it past that point. Ticket cut and now in the hands of the next level support. Not happy. Hopefully I’ll here from them soon.

Hey there, we’ve since sent you a note and we believe you should be good to go. Let us know how things look on your end.

Good news. Guide completely installed on download. All functions look like they are now available through the GUI guide interface.

Thanks for the quick response and fix.

1 Like

Any idea what the problem/solution to this is? I have the same issue since I received my new Tablo Quad on April 1st. Since it won’t download the schedule, I have not been able to complete the setup. I have reported this to support and my unit has been in remote access mode since Monday morning, but the problem persists. I’m thinking it should maybe just be returned if there’s no solution.

Can you restart the setup process?

Maybe reboot your router first.

I’ve tried rebooting, restarting the setup process multiple times, using Chrome, the Android app and the Android TV app…all with the same results. The new Tablo is recognized on my network as I wouldn’t be able to get to the schedule download step without it. It confirms my guide subscription is active, my storage device is available, completes the channel scan, but then doesn’t proceed past the schedule download step no matter how long I wait.

Tablo will need to download the fix to your unit. In my case I thought there was an invalid date causing the issue since I saw a menu guide with no schedule and an error message that stated ‘updated invalid date’ when quickly powering off the unit then back on.
Sent this info to them also. Tablo never told me what was the actual fix. Good Luck.

Where does it get the schedule from? If we knew that maybe you could check to see if you can ping that IP from your computer. Maybe there is something in your routers settings/firewall or dns that is restricting the tablo from reaching its destination? Seems like a stretch, but who knows.

I don’t have a problem with guide data being received on my original 4-tuner Tablo, so I don’t think the router’s settings are the issue.

Sorry for the wait! Our team has just sent you an update to your ticket with some steps that should solve the issue.

These are the instructions I received almost 5 hours ago:
Here’s what we’d like you to do on your end (assuming you don’t have a drive attached - if you do, remove the drive and follow the steps below):
1. Reboot the Tablo by tappings its blue reset button once, wait for the blue LED to stop flashing (this may take ~2 minutes)
2. Hold down the blue reset button for 10+ seconds, until the blue LED stops flashing
3. After a few minutes, reconnect to the Tablo from your app of choice
4. Run a new channel scan, and you’ll notice this time the guide update will work
5. Enjoy! Your Tablo should work normally.
I immediately replied indicating I have an internal hard drive and asking at what step in the process do I reinstall the drive (without which one cannot download guide data), as the steps above make no mention of it. I have not received a response to that question. Having worked from home today in order to get this sorted, I went through the steps without the internal drive installed. Of course it required the drive as soon as I went through the install process again. So I stopped the install process, installed the drive, reconnected the app, did the channel scan, add to guide…same result, stays on 0% progress downloading schedule. So, I started again on step 1, this time with the drive installed, went through the channel scan, etc…still will not download schedule.

Maybe you just have a defective Tablo. Guess an exchange is in order?

Support got back to me indicating that the drive should be reinstalled at the end of the process, as it is required for program storage but not guide data. I restarted the process without the drive, continuing on without the drive when it indicated that a drive should be attached in order to save recordings, and the schedule is now downloading. Hopefully there are no issues after I wait for the download to complete and then reinstall the drive. Thanks to everyone for their suggestions.

It sounds like Tablo needs to change their installation software for the new Tablo Quad. Most people that are using the internal drive would install the drive prior to powering up for installation. Yet it appears that the Tablo Quad needs to not have the internal drive installed until it downloads the Guide for the first time. Tablo should fix this error.

I didn’t experience any issues setting up my Quad and I had an internal HD installed before I even powered it up, schedule downloaded pretty quickly. Maybe there is an incompatibility with particular HDs during setup.

Same. I followed the directions that came with it…

  1. Connect your HDTV Antenna
  2. Connect a USB or SATA hard drive
  3. Connect Tablo to your home network
  4. Connect the power adapter.

Done deal.

I did the same as YARDBIRD. Been trying to get the GUIDE loaded for 15 hours. Has not loaded. Pressed blue button and started over. Has not loaded. I even paid for subscription of GUIDE and still has not loaded.

While I don’t have the new quad and the site providing guide data could be busy (but not 15 hours of busy), I have seen times that when using Chrome the update percentage on the setting page just stopped updating.

But on the main menu that pops out from the left, under the tablo name, there would be an indication that the guide was updating.

OK, so I just went through this whole thing and this is what worked for me.

  1. After this did not work I removed the HD and tried. That did nothing.
  2. I followed the previous instructions:

1. Reboot the Tablo by tappings its blue reset button once, wait for the blue LED to stop flashing (this may take ~2 minutes)
2. Hold down the blue reset button for 10+ seconds, until the blue LED stops flashing
3. After a few minutes, reconnect to the Tablo from your app of choice
4. Run a new channel scan, and you’ll notice this time the guide update will work

  1. I chose a minimum number of channels as you can always add them back later. If I had to do it again I would pick just 1 common channel

After doing that, the bar actually showed progress, but kept starting over.

  1. after a while, I reloaded the page to try again. My plan was to try just one channel, but when it reloaded everything was good, as if it was done loading the schedule and just never told me.
  2. I added the HD back and added all the other channels.

Hope that helps.

My unit started having the same problem after about 6 months of use, right after I decided I’m gonn buy a lifetime guide subscription :slight_smile:

At first, I’ve noticed that channel re-scans that I had to do because of all the channel moves last year started to freeze at the end of scan for some 3-5 minutes before returning to the channel lineup screen.

Then, I’ve noticed that after the said scans, the guide update wouldn’t kick in immediately, whereas it would before. Then I’ve noticed that the short channel names disappeared from the Live screen and the channel listing in the Web app. i.e. ABC became WSB-HD or similar. This situation would usually get resolved after the overnight scan, but not always.

Contacted Tablo back in February and after a few weeks of back and forth, I came home one day and the unit was no longer in remote access mode and when I tried to scan for the new channels, the whole experience worked without the glitch. I have received no communication from Tablo team on what was actually done or what was the root cause of the problem or if there are any plans on fixing it.

Then, a month or so later, I’ve updated to 2.2.28 and was hoping that all my problems had gone away because the changelog had mentioned a lot of stability improvements. Well, I was wrong, hehe!

This time around, if I chose to “update channels” after the scan, even the same old channels were selected, the whole story repeated, except this time, my whole guide was wiped out and any attempts to manually Update were resulting in 0% progress in the Web App.

The troubleshooting steps were to first roll back the firmware to 2.2.26 and then upgrade to 2.2.28 again. BTW, you are doing it by holding the blue button before you connect power, then connect power and wait until it stops rapidly blinking, some 20s or so.

Then, I was asked to remove the drive, same scanning experience, loss of guide data.

Now, this morning, I went to the unit that was still with no guide data, that was re-scanned w/o the hard drive, then downgraded/upgraded w/o the hard drive, then hard drive inserted, still no guide data. I have also hit Update guide button from Roku, Android and Web app several times and it was showing ‘0%’ progress, but then was saying it completed, still no guide data.

So, with this history, I went into the Web App this morning, got into the channel scan screen, selected and deselected 2-1, haven’t scanned for new channels, just selected “Add channels button” and the magic happened! First the channel names became ABC/NBC, etc instead of the ticker names, then the progress had moved to 1%, 2%, I almost got a heart attack!

Now, things are back to normal, I’m just not ready yet to try re-scanning my channels to see if there will be a freeze at the end after all of the excitement I went through. may try next Saturday as this is when I do not have any scheduled recordings.

I was so glad to find this thread and slightly different instructions (i.e. press and hold blue button when the unit has already booted), I may try just doing this next time. Also asked Tablo to take a look at my unit and maybe they can find something interesting in the logs, because complete loss of guide data with inability to update from the UI has certainly freaked me out! And I have some channel about to change in may because of the FCC spectrum repack.