New quad consumes wifi signal


#1

We live in a rural area with only dsl barely available. We are 12000 ft from origin, right on the edge of availbility.
We sometimes can get 3mbps. Whenever I turn the tablo quad on, all other devices lose internet, and will not get it back until I turn the quad off. I also have a tablo ultra and it does not eat up all the wifi. I have turned off the commercial skip function.


#2

What kind of router do you have? Aka the make and model?

Can you hard wired your Tablo to the router? If you hard wire it, the Tablo will not be using WiFi.


#3

Why though, would the quad be doing so much communication over internet as opposed to the old Tablo Ultra? I think it’s a hardware issue.


#4

Are you sure you turned it off in settings? And not just in the player?

I would bet that it’s still trying to upload data to the commercial skip server.


#5

What is a Tablo Ultra? Do you mean Roku Ultra or a different Tablo model?
Is your WiFi consumed (internal to your home) or is it really your ISP bandwidth (you to your DSL provider)?
Has the Tablo Quad completed the guide download? If not, it could free up bandwidth usage when complete.


#6

Sorry, tablo dual. Turned off in settings.
Guide completely downloaded.
No recordings active.


#7

So are you saying the original 2-tuner, dual 64, or dual lite?


#8

Model # SPVR2-02-EN


#9

It is a ATT BGW210-700.


#10

Are you trying to run both the OG Tablo 2 tuner and new Tablo QUAD at the same time?

The new Quad shouldn’t cause that much WiFi interference that none of your other WiFi devices work. My suggestion is exchange your Tablo QUAD if you don’t want to hard wire it, or get a dedicated router which will have better WiFi. Do not use a combo modem / router as you have now.


#11

I think the original OG tablos were all MIMO. So are you saying the quad tablo is affecting your devices that connect using 2.4 Ghz WiFi or even 5G devices.

The quad is MU-MIMO. You can read all the hype about the MU-MIMO never hurting overall SiSo or MiMo WiFi performance. But I never know if the 5Ghz WiFi is affecting 2.4 Ghz when using 40MHz or 80 MHz wide 5G channels.


#12

According to tablo I have read, only new recordings go to the skip server. No new recordings.


#13

When quad is turned on…NOTHING else works.


#14

I would double check the settings screen for BOTH Tablo units.

You may have turned it off on the DUAL but not on the QUAD.


#15

Both turned off


#16

If that’s the case, and you’ve rebooted/power cycled your QUAD, then I’d touch base with support for a closer look.


#17

Two thoughts.

Does it also take out local WiFi connectivity? Can you connect to other devices in your house? Curious if it is overloading the router.

Second, maybe it has a backlog of something it needs to upload. Most likely your upload is much lower than download. Even though commercial skip is off could it be that one or more shows recorded with it on and they are trying to do the upload? Maybe try leaving it plugged in overnight to see if whatever it is trying to do clears.