New error on Tablo app on Roku

#1

So I took the plunge and replaced my Dual
Lite with the new Tablo Quad with an internal HDD. In addition we replaced two of our Apple TVs with Roku Ultras so we could take advantage of the better app with 14 day guide and better fast forward and rewind. We really don’t care for the Apple TV remote.

However in doing this I have uncovered a new error.

When I go to my recordings all the episodes have a red text error message that reads “Your Roku is not connected to a device that supports Surround Sound.”

We never saw this with the Apple TV (obviously since the error specifically is about the Roku). I’m using a Samsung TV and a Vizio sound bar. The sound bar is connected to the TV via an optical cable. The Roku is connected to the TV via HDMI and is using a wired connection to the network.

All other apps on the Roku work and play fine.

A search on this site turned up nothing usable.

Thanks again for help.

#2

From Tablo Community Forums… 50+ results forroku 5.1
from one of those posts, a link to…

and other discussions in the list.

2 Likes
#3

Clearly I was not using the correct search terms. I tried several snippets of the actual error and couldn’t find anything.

Thanks much. A quick change to the TVs settings to HDMI In Bitstream solved the issue.

5 Likes
#4

enjoy