New Amazon Firestick can’t load Tablo App


#81

@TabloTV I’ve sent the screenshot to support as requested. When I search from the Fire Stick it cannot find any Tablo app to download. Even when I remove the app from the app library on Amazon it does the same thing.


#82

I have attempted to find the Tablo App on my new Fire TV Stick with Alexa Voice Remote and it says “Your search did not match anything in our catalog”. I have downloaded the app from Amazon, however it says that it is not compatible. When I go to Settings, My Account, Sync Amazon Content, it does not add the Tablo App. How am I supposed to make this work?


#83

Just received my new Fire TV Stick with Alexa Voice Remote and I like so many others have the same problem with Tablo. I thought this was resolved back in October 2016 or I would have never purchased the new Fire TV Stick with Alexa voice remote. Any chance this gets resolved in a timely fashion my return window closes in 10 days?


#84

No, not on my devices. Mine automatically updated to the 1.1.8 without my intervention. I haven’t tried deleting and then searching for the app from the FireTV, which others are reporting as not being able to find the app when searching for it even from the FireTV interface.


#85

^ Should be fixed now - we redeployed the app to show up properly in this store.


#86

@TabloSupport It just worked for me and loaded fine. Thanks for the fix.


#87

To get to the menu use the button on the left of the top row. It looks like a u-shaped arrow.