New Amazon Firestick can’t load Tablo App


#21

@Cordless, what are you risking by loading the current App they pushed out and helping test it. Seems you have a 2nd firestick that you can switch back to if this one isn’t working like you want. It may help them find and fix the issues quicker if they have more users trying iot and letting them know what does/doesn’t work.


#22

Same here.
Only Prime Time screen and up and down scrolling.
No access to menu
Did load this morning, last night would not.
Did sync


#23

Yes, that’s a good point. I am actually testing it right now, waiting it to sync. I will post how if it is working as soon as it is finished syncing.


#24

Like others, it’s only showing Prime Time, and scrolling up and down under “All”. Nothing else is working.


#25

Looks like a port of the web app. Loads up, but remote buttons won’t let me go to main menu or live tv. I assume you guys are aware of this.


#26

Confirmed side load of Tablo app from Android device works with new Fire Tv stick. Hoping code will be updated in Amazon App Store to resolve …


#27

Saturday, 10/22, 1:27pm EDT, same as above. Disappointing.

FYIW, Amazon app info says released Oct. 20. How do we know if what they have released is the latest version you have submitted when no version number appears on the data screen?

Also, as of 2:05pm EDT, Fire Stick operating software is latest v5.2.2.0 and Tablo app still doesn’t work!

@TabloSupport


#28

I don’t have any experience with the old fireTV app or devices, but, so far I really like the side loaded app. Much faster than my old Roku 2-3000x, (Hardware related I’m sure), and more options–settings, etc.


#29

I’m having the same issue. It is stuck on Prime Time. I’m able to scroll up and down the page, but that is the extent of what I’m able to do. Really hope you all fix this soon… I’d like to be able to watch TV :frowning:


#30

Side loaded app works fine but this is no REAL solution.
The app doesn’t appear on your home or Apps screen (Fire Stick). Many will not want to have to launch the application from “Manage installed apps” on Fire Stick. My opinion is Tablo needs to update their app to work with new Amazon OS. We’re going to have to give them a little time to do it …


#31

Ok so the app shows up and it downloaded fine. But it don’t work as Dave said opens in Prime Time and scrolls up and down but nothing else works. :disappointed:


#32

I have the same issue with tablo app in new fire stick.
Only shows Primetime and unable to navigate through menu.

The main reason I bought the fire stick it’s to use Tablo app

Is this something that is expected to be fix soon or should I return fire stick and buy a Roku stick instead?


#33

Install ES File Explorer on AndroidTVand Android phone.

See Sideliading Android apps

Someone said Android app sideloaded works.


#34

I’m sure they will fix it. And I’m sure its a priority. They tried to put out a fix Friday but they obviously didn’t test it properly. Hopefully early next week the problem is solved.


#35

They didn’t have one at HQ to test with. If the regular Android one works on new stick, why not just upload it to Amazon and mark for new firestick only. That way old Firestick will stll work. Mark it for Firestick proor to 2016 version.


#36

Just bumping this so Tech Support doesn’t lose it among the weekend flow of posts.


#37

We’re still very much aware of this problem guys. Our Fire Stick is slated to arrive tomorrow so we can test a fix and make sure.


#38

:clap: Thanks (Beta?)


#39

Any updates?


#40

Hi Bill - The lovely folks at FedEx still have not delivered our stick. As soon as we get it we’ll test and then send out the update. Sorry for the delay!