Never see fast-forward thumbnails

I have a Tablo Dual Light viewing from Apple TV 4K. I have never seen a Thumbnail. Recordings work fine. No tuners working. There is not a black box or anything above the playback line. These recordings are all older than 24 hours old. Some recordings are from the guide, and some are from timed recordings. I have reset the Tablo using the blue button and I have power cycled it. Never see any sign of a thumbnail. Sounds like a great feature, would really like to get this working. I feel like it’s a feature that is disabled rather than broken on mine.


I have a Tablo 4 tuner and two roku 3’s. Same problem…

Out of curiosity, have you tried it on a PC (app or browser) or phone? Just seeing if this is an AppleTv issue or device independent.

I had not. I just tried from a Chrome Browser and the thumbnails work great on every recording I have tried. I have never seen them until now. Are thumbnails not supported on Apply TV (and maybe Roku based on Dave’s comment above) ?

There was at time where I believe thumbnail generation in Roku’s format was being done. Pretty sure. Maybe it’s still being done, it just doesn’t work anymore there.

I can’t find it in FAQs or anywhere, but is there a supported platform or feature list by platform matrix to be found somewhere

I don’t remember ever reading about certain platforms not supporting the thumbnails, but I’ve only used Roku devices since the beginning. No problem with thumbnails here (currently using an Ultra - but have used a 2XS, 3, etc. along the way).

Are you on the current Tablo firmware?

I am the newest firmware on the Tablo Dual Lite

I believe you only see the thumbnails if you put the viewing on pause.

Does not show up at all. Not when paused. Works fine in a browser playing the same content.

I have 3 different Roku models on 3 different TV’s and I always get thumbnails about an hour after the recording stops. and then I get CS a little after that.

Does anyone have working thumbnails within the Tablo app on an Apple TV?

I’m on Roku and always got thumbnails, sometimes spotty at times. But now nothing. Just nothing not even trying. Would like to know what happened.

I’ve had this problem for weeks now. There are many entries within these forums describing this same problem with no apparent solution.
It defiantly has something to do with the interface between the Tablo and the Tablo Roku app,

I stumbled into this last night…
I started a program that only displayed the gray boxes where the thumbnail pictures should be. I paused the program to take care of some business. Once I came back to the ‘paused’ program, I noticed that I now had thumbnail pics just as they should be.
I tried the same procedure again with another program that was not displaying thumbnails. After 5-10 minutes on Pause, the thumbnails were once again being displayed.

It appears to me that downloading the thumbnails from the Tablo to the Roku is very slow. I don’t know why this is happening, but it is very frustrating. This grayed-out thumbnails makes it nearly impossible to fast forward through the recordings.

I’ll be glad when this issue is fixed.

If you have an older roku I’m not sure to expect a fix. This problem started in roku OS 11 when roku made enhancements to the video player.

This change impacted other OTT products DVR playback FF. That seems to be finally fixed with roku os 12 even for those users with older roku’s.

I wonder if it could also be that for some reason the recordings hadn’t actually been processed for thumbnails yet for some reason and something triggered it to happen when you were paused? Not likely, but it’s odd after pausing for a bit (about the time it takes to process a 60 minute recording) that it would suddenly work.

I would agree with you except the Commercial Skip markers were displayed and working.
As I understand it, Commercial Skip utilizes the thumbnails to generate the skips. So I believe the thumbnails were available, they just loaded really slow.

Yeah, with the additional information that the commercial skip markers exist, I would agree it’s not what I suggested.

Tablo on Roku

Never get thumbnails fully populated, only shows every fifth or even tenth frame

This doesn’t matter whether the recording is a minute old or weeks old.

Cure = Put recording on pause until the roku screen saver comes on.

This works for us and then the thumbnails populate. Not ideal, but if you have need to pause…

I had the same problem with the lack of thumbnails and at some point discovered the same “cure”.

The Roku I was using (circa 2017) would not do a firmware past version 12.0.0. I recently purchased a newer Roku and is has firmware version 12.0.4. My thumbnails are back again without having to wait on the “cure”.

I surmised that the older Roku hardware could not/would not support the latest firmware version due to it being older hardware.