Netgear Nighthawk R7500 - Remote Access Help

I have a Netgear Nighthawk RC7500 router. My ISP is a local regional phone company (VDSL using a bonded modem). I’m having problems getting Remote Access setup. I have tried the following:

  1. Set up two TCP Port Forwarding rules:
    a. External Port 21121 to Internal Port 887 to the correct IP of my Tablo.
    b. External Port 21120 to Internal Port 80 to the correct IP of my Tablo.
  2. I have tried the following base on what someone else did:
    a. Disabled Remote Access on the Tablo.
    b. Disabled UPnP on the router.
    c. Re-enabled UPnP on the router.
    d. Re-enabled Remote Access on the Tablo (still says my router requires manual configuration).
    e. To Add to this, the correct port forwarding does show up under UPnP after doing the above steps. However, I still cannot access my Tablo remotely.

Is the problem going to the modem perhaps blocking ports? The modem, according to my ISP, is setup in bridged mode, so everything should be getting funneled to my router.

Any suggestions are welcomed.


What is the make and model of your ISP modem? Did you setup the modem in bridge mode?

What is the WAN IP on the Netgear router? If it begins with 192.x.x.x or 10.x.x.x then your modem is not in bridge mode, put it on bridge mode.

I went ahead and contacted my ISP. Turned out the modem was in routed mode. Had them turn on DMZ, and now remote access is working. Yay!!


DMZ’ing your router on your modem is not the same as bridge mode, but if it works it work. Basically you’re doing double port forwarding.