My.tablo.tv won't get past this

Hi,

my.tablo.tv will not find the tablo on one computer (laptop) but works fine on another (desktop) using the same browser (chrome)…seems like something is blocking it from finding the Tablo on the laptop. Also the tablo app doesnt work on the laptop but I can ping the tablos’ IP address @192.168.1.201.
This is as far as I can get on the laptop.

Any known fixes or permissions that are needed?

I’d try running on a different browser, maybe Firefox. Another thing to try, albeit not really a fix, is to load the Tablo Windows10 app from the Microsoft store.

Try temporarily turning off the Windows firewall, Defender, etc.

What extensions do you have running in Chrome?

Do you have a VPN on that computer?

Hello,

No VPN on this computer, I also turned all extensions in chrome off…The only difference also between computers is the one that works with Tablo is Windows 7. The computer that has the issue is Windows 10 I also tried the Tablo app for Windows 10 same issues retrieving tablos.

Also disabled Windows Firewall and Defender.

Tried Firefox and Microsoft Internet Explorer. No luck there either.

Thanks John

Have you verified that your laptop is on the same network as your Tablo and desktop? In other words is it possible that your laptop is on a guest network instead of your normal network?

So it’s not as same as you suggested. There are substantial differences than just version number.

There are posts and topics about some security settings or other “protective” software blocking access sometimes.

Sometime it’s a setting for HTTPS everywhere type of thing while local access is not S.

Have you tried Chrome in Incognito mode?

can you get a response from https://api.tablotv.com/assocserver/getipinfo/ It’s often brought up in older posts. It’s a discovery JSON response telling client app where to find your tablo on your LAN.

note: Chrome don’t natively format JSON data, so it’ll all just run together.

On Chrome, install JSON Pathfinder

I’ve gotten this twice since the “update” using an NVIDIA Shield. This and the highly intermittent disappearance of the Progress Icons while in FF.

I’m trying to nurse this along until my Guide subscription expires then find something more reliable.