My Tablo has lost its mind!

I’ve had my Tablo HDMI DUO for about a year. It has generally worked fine until yesterday when I first turned on the TV (the Tablo stays “on” 24x7). I was first surprised not to find a recording from earlier that same morning, which has been scheduled - & recorded - for months. So I checked the schedule & found that ALL of the 20-30 schedules I’d created were gone.

Next, I went to Live TV. There, I saw all the channels I previously had selected still were listed, but NONE of them showed any data on their respective rows. I tried scrolling down to one of the local channels & pressed the Enter key - nothing happened I tried it with other channels - nothing comes through any of them.

That’s what I mean when I say it’s “lost it’s mind”.

I disconnected power to the Tablo, hoping it would somehow reset itself Nope. Next, I rescanned the channels, which it seemed to do, and it still showed the channels I’d originally chosen as “selected”, so I added one more just to be different. No change.

Any idea what’s happening & how to get Tablo TV back?

Thanks.

I don’t have an HDMI unit, but I’d try refreshing the guide data.

Thanks. I believe I tried resetting the Guide already, but I’m not100% certain, so I’ll go back & do that in case I missed it.

Have you checked the status of your guide subscription on the settings page? Even if it looks normal, you can click on the refresh button to make sure your Tablo is up to date.

Definitely check that your TV Guide Data service and internet connection are active.

If you’re still stuck, don’t hesitate to touch base with support:

Thanks. I went back & made sure by resetting the Guide again Still nothing. I also unplugged it again, this time leaving it off for over an hour. No change. I’ll contact Support.