My First Glitch with Tablo

I am new to Tablo. I put the Tablo Quad Connect screen and schedule on my TV and laptop computer. I was doing some channel line-up editing from my laptop and the Tablo site went huge font with no scroll bar on my laptop. See photo. My other sites work just fine with normal screen so it’s not the computer. I think I toggled the Live TV schedule(beta) and it went to the oversized screen(where is the scroll bar even on the oversized screen?). I have not yet signed up for the paid TV schedule as I want to see how Tablo acts without paid service. I do NOT want Tablo on my phone right now. I will add it later. How do I bring the Tablo Live TV schedule back to normal? Thank you.


Here’s a better photo. Tablo went to huge text on Live TV and there is no scroll bar. There is
no legend in the upper left hand corner. I can’t scroll down or move to other options. This is a desktop computer I use for the schedule too. The TV is a bit too far away to see the text schedule but I do use both Tablo TV schedule and legend and the Tablo desktop schedule and legend. How do I get the scroll bar and legend back? Please help. Thank you.

What I think you did was check the “Enable Leanback Mode (TV Interface) beta”.

To get out of it, hit ESC to see the menu on the left side. You should be able to use your mouse to get to “Settings”.

Once in that screen, click once anywhere and then use the down arrow on the keyboard to get to the Advanced settings (scroll wheel on mouse won’t do anything). You can then click on that setting to uncheck it, and that should fix it for you.

1 Like

Thanks snowcat, yes, that’s the one I toggled and screen text font went huge. ESC does give me the menu to the left side but it won’t let me scroll to settings(still no scroll bar). I have full access to Tablo settings on my Samsung TV screen but not on desktop 2nd screen. Since I can work my settings on the TV screen, under what heading(category) would I find “Enable Learnback Mode(TV interface) beta”? Hopefully I can toggle it off and things go back to normal. (I haven’t watch any content on the desktop so far, it’s just for seeing the tv schedule up close and recording programs.) Thanks.

It’s under Settings. You should be able to use the arrow keys on the keyboard to move around

Yes, thank you! I got it now using the arrow keys. I toggled off the Enable Learnback Mode(beta) and it returned to normal screen. I now have everything back to normal. (I could not find Enable Learnback Mode(beta) on my TV screen about 5’ away.) Thank you!

1 Like

Glad to help!