My 1st 24 hours with Tablo

I purchased one of the Tablo Dual 64gb units that are on sale by Tablo for 69.99 (I think that was the price). Anyhow, I got it quickly in good shape. Initially I connected it to an old WD Elements Portable hard drive that had previously been used with a game console. That seemed to work, but after a couple of hours, the hard drive started make some chirping sounds. So I took it off and tested it on my PC. It is fine, and the chirping stopped. Then I ordered a 6tb WD Elements desktop drive online and got free same day delivery (for 99 bucks). That took overnight to get initialized and the guide downloaded. And this morning it is working great, making no noise, and heavy enough to be used as a doorstop. So far I am a happy camper.

My only sore spot is I wish that there was an easy way to attach the replacement drive and format… it took my son and I three hours to figure out how to do that simple chore. The Tablo did not want to recognize the drive, but finally we waved our arms and pounded our heads in frustration just right and went to bed thinking we were s*****d, only to find everything cool by morning. Wow! I am glad that frustrating experience is over.


I can tell you - you are not alone.

There seems to be regular post about “How to format new drive”

Personally, I’ve got a second tablo and even changed drives with no problems - but that’s my experience.
If you search, many other users, for what ever unknown reason, have difficulty getting tablo wanting to format a new or different drive. It’s not just you.

I’d like to say, it’s easy enough, what are you don’t wrong? but considering the number of users routinely asking about it… not sure what’s going on.

I think a lot of the problem stems from the fact that we could not see what was going on. We were basically flying blind, or staring at a screen that said the drive was unformated… duh… why did it not ask to format it?? We argued and had mean words over that. Finally we figured that doing a factory reset was the only way… and even then, it took 2 tries to get it going. But finally it did ask to format the drive… bingo!!!

Just to point out, not just to you… the last resort isn’t always the right answer - in that is still doesn’t work as expected. More specifically, if can’t get it to work the right way, the wrong way isn’t necessarily the right way either :frowning:

Although, in the end :happp_dance: it’s working!

Please, for my benefit and the benefit of others (I am sure)… what in the name of all that is holy, is the right way? We searched and searched and found only contradictory information. We tried about 4 different methods, BEFORE resorting to the factory reset. Believe me, we did not want to do that… because that brought us back to square 1, where I needed customer service help to connect to my wifi network (that was also a problem). So I surely resisted the factory reset until the darn thing gave me a splitting headache at 2 AM… then I was ready for the nuclear option!!

You’re right, the tablo quick start says to connect everything and power all up. I don’t know who this works for, probably many - technically speaking, I guess that’s the right way.

I found, powering my tablo, access the setting page to ensure it’s up. Then connecting the drive, after ~30 seconds I was offered an option to format my drive. This worked -for me- twice last month. (first new tablo, then changing drives)

Some users will tell you to low-level format, or use a Windows computer to delete partitions. I don’t think that matters as much as the order you connect the drive. Just a wild speculation, something to do with the system to find new devices.

At least you’re one to know it wasn’t really what you wanted. I’ve come across so many people who would start with “so I formatted my hard drive”. And then want help getting Windows running from nothing.
But really, at that point… maybe you should have taken a break and gotten a fresh start. Nothing might have changed, but a fresh cup of coffee might bring up some new bad words to call it. :poop:

You know, this could maybe work for the 4-tuner model, or one that doesn’t have the 64gb built-in. In my case, with the 64gb, it wanted to use that instead of the hard drive. When I plugged in the USB during boot up, it would at least recognize the drive, but list it as unformated and not give an option to format it.

Frustrating is the only word I can think of to describe how it felt to go thru that.

1 Like