Moved to new home & now network can't find Tablo

So we moved to a new home, same city, new zip code this week. Same Google WiFi mesh routers. Only thing that is different is that we upgraded from TP-Link 3.0 Docsis cable modem to a Netgear 3.1 Doc-sis modem. Everything else is the same. “Can’t find Tablo” error when using Ethernet cable or wi-fi. Went to old home today and plugged it back in thinking it may have died, and it worked right away? What gives? Any suggestions? Tried restarting Google Wifi/Cable modem/Tablo… Please help. Thanks

Unresolved variables, how did you tablo connect to home network - how does tablo currently connect to network?

What app/device are you trying to connect with tablo? How does it connect to network? How did it connect to network in first house?

How does Google WiFi integrate with new cable modem? (Not all cable modems are equal)

Is your Google WiFi router setup in AP mode? That is your combo ISP modem and router assigns the IP address to devices?

How many Google WiFi devices do you have? Is it just one? Or is it more than one and you’re running a mesh network?

Also is the Tablo connected to the ISP modem or to the Google WiFi?

https://support.google.com/wifi/answer/6240987

1 Like